Community Forum

xFi modem going offline

Highlighted
New Poster

xFi modem going offline

I have the xFi modem and it worked great for the first month. After the first bill was paid, it started going offline multiple times a day. It will work for like an hour or so then go offline for anywhere from 5 mins to an hour and it does this non stop throughout the day and night. We have had a new modem sent to us, a technician sent out who ran signal tests and said our signal was above average and also changed some splinters, as well as being on an agent chat about 10 times and nothing has solved the problem. It works great when it works its just extremely unreliable to the point we dont even trust using it. Any help would be greatly appreciated. We dont want to cancel our service but at this point we dont know what else to do as we are paying for something we cant even use
Highlighted
Expert

Re: xFi modem going offline

Start with the modem's signal stats. Perhaps they already are, or they are close to being out of spec and intermittently they go completely of spec. Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!