Community Forum

netgear modem cm500 shows intermittent internet connection

qq123
New Poster

netgear modem cm500 shows intermittent internet connection

I have netgear modem cm500 for 1.5 year and with the <1yr tp link router. 
They work great until 2 days ago. they begin to show the internet intermmitent connection. then i connect the single pc to the modem.  it also shows the same problem. The follwing is the netgear CM500 status/log.  I found upstream is partial service. it sounds not good.  Also there are a lot of "no response received T3..."  How should I pinpoint the root cause?

 

it is very annoying when working at home...

Thanks

Wei 

 

netgear-modem-cm500-1.PNGnetgear-modem-cm500-2.PNGnetgear-modem-cm500-log-1.PNGnetgear-modem-cm500-log-2.PNGnetgear-modem-cm500-log-3.PNG

qq123
New Poster

Re: netgear modem cm500 shows intermittent internet connection

netgear-modem-cm500-1.jpgnetgear-modem-cm500-2.jpgnetgear-modem-cm500-log-1.jpgnetgear-modem-cm500-log-2.jpgnetgear-modem-cm500-log-3.jpg

BruceW
Gold Problem Solver

Re: netgear modem cm500 shows intermittent internet connection

The images you posted aren't visible. They all look like this:

HfImgPlcHldr.gif

It's probably because the images require moderator approval. That might take some time, from a few hours to a day or so. Alternatively, you could upload the images to a file sharing site and post links to them here, or post text instead of images.

 

Please see Internet Troubleshooting Tips. If you still need help, please post your modem's signal information, especially downstream power levels and SNR, upstream power levels, and error log (if not already included in the images).