Community Forum

multiple dropped connections

gwc
Regular Visitor

multiple dropped connections

I have been having multiple dropped connections during the day... I am using a Motorola MB7621 modem... It has been working fine for a while... the last two weeks I have seen Xfinity trucks in front of my house where the green box is that houses my connection as well as others... They have at least 3 possibly 4 houses connected to this box but the box appears to only have 2 connectors and they have a splitter on my connection for my house and another.   All people on this box report internet problems for the past 2 weeks...

 

I've spent 4 days chatting online (using a non comcast internet since comcast kept dropping) and all they do is diagnostics, refresh my modem and reset it...  Each time I talk with someone that is what they do and have me check connections and power off and on the modem... of course it's fine for a while or may only be find for 5 minutes and it drops again where lights begin blinking and it re-establishes a connection.  The down arrow is blue but the up arrow is green indicating the upload channel is only connected on 1 channel.   Power output on the upstream channel is high at 57 dbmv which seems to me to indicate a connection issue.  Again I only have one up channel connected when I check my modem web page... Prior to the last few weeks I had both blue up and down arrows and no connection losses.  Signal to noise on the downstream range 38-45db but noting currently the modem is operating and has not dropped in a while....

 

Modem logs indicate problems, the time frames appear to sync with loss of connection...

Fri Jan 29 10:25:29 2021   Critical (3)  Unicast Ranging Received Abort Response - Re-initializing MAC;CM-MAC=00:40:36:49:62:31;CMTS-MAC=00:9e:1e:59:ce:40;CM-QOS=1.1;CM-VER=3.0; 
 Fri Jan 29 10:26:47 2021   Critical (3)  Unicast Ranging Received Abort Response - Re-initializing MAC;CM-MAC=00:40:36:49:62:31;CMTS-MAC=00:9e:1e:59:ce:40;CM-QOS=1.1;CM-VER=3.0; 
 Fri Jan 29 12:03:35 2021   Critical (3)  SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=00:40:36:49:62:31;CMTS-MAC=00:9e:1e:59:ce:40;CM-QOS=1.1;CM-VER=3.0; 
 Fri Jan 29 12:03:42 2021   Critical (3)  SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=00:40:36:49:62:31;CMTS-MAC=00:9e:1e:59:ce:40;CM-QOS=1.1;CM-VER=3.0; 
 Fri Jan 29 12:03:43 2021   Critical (3)  SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=00:40:36:49:62:31;CMTS-MAC=00:9e:1e:59:ce:40;CM-QOS=1.1;CM-VER=3.0; 
 Fri Jan 29 12:03:43 2021   Critical (3)  Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=00:40:36:49:62:31;CMTS-MAC=00:9e:1e:59:ce:40;CM-QOS=1.1;CM-VER=3.0; 
 Fri Jan 29 12:03:46 2021   Critical (3)  SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=00:40:36:49:62:31;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0; 
 Fri Jan 29 12:06:32 2021   Critical (3)  SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=00:40:36:49:62:31;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0; 
 Fri Jan 29 14:53:23 2021   Critical (3) 

 Unicast Ranging Received Abort Response - Re-initializing MAC;CM-MAC=00:40:36:49:62:31;CMTS-MAC=00:9e:1e:59:ce:40;CM-QOS=1.1;CM-VER=3.0; 

 

 

Friday there were 4 tech's out in my neighborhood troubleshooting my neighbors connection so I talked with them... They had a box on the hub in my yard and was indicating low signal... a supervisor came out and agree'ed... they said maintainance would be out buy they never came.  In talking with Comcast they indicate no maintainance request was received...  They all told me problem was a low signal and too many people on my connection box (green box in my yard).   I do get better operation if I pull of the splitter in my house, removing the TV portion and only connect to the modem, further indicating signal issues.   

 

Connection drops appear to be mostly during the daytime and weekdays...  I have a tech coming out (at a cost of $100) who will likely find what 5 other people already found Friday...

Any ideas how to stabilize my connection or get it fixed?

gwc
Regular Visitor

Re: multiple dropped connections

So a comcast tech was just here... tech#6 who has been here.  Agree'ed with the other tech's and myself... we both ran tests... me from my modem, showing 57dBmv on upstream...  he had a simular reading from his meter at the actual box in my yard.   Problem is they have 3 people on a 2 tap box and using a splitter... signal is already bad but the splitter is putting it over the edge... 

 

He put in a ticke to "maintance" to put in a 4 tab and to fix the signal... Of course, that is what the other tech's and supervisor said they did but no one can find a ticket for it but I know it was done this time as I was with him when he called it in.   Someone mentioned that they work from home, as do I so this is critical for me as I work for a hospital...   we pulled off the TV connection and he put new connectors on the ends but signal is still above 50 but holding at the moment... anything over 50 is very bad... you want this (from what I understand) to be near 40... he checked taps down the street as well they are in the upper 40's to near 50 for them at the actual tap in the yard... seems to be a problem in the neighborhood...  

 

Hopefully maintainance will get this fixed otherwise I will be looking for a job at some fast food place where I don't need internet....

gwc
Regular Visitor

Re: multiple dropped connections

I'm replying to myself...  someone from maintainance just came out and replaced my tap on the box in the yard with a 4 port tap...  Immediately my upstream went to 45dbmv!   I now have a good connection and 5 upstream channels now, only had 4 on my best day...  was told the tap was also an old one and possibly defective... At any rate took about 15 minutes for the fix...