Community Forum

Xfinity blocking my port forwards

Highlighted
New Poster

Xfinity blocking my port forwards

I have set up a port forward on pot 4040 for my Subsonic server.  Packets are being forwarded to my linux box.  Nevertheless, Xfinity is snuffing out my connection, seeing it as threat for some reason.  Why are they doing this? And how can I get them to stop this?  When set up the packet forward I really meant it.

Highlighted
Expert

Re: Xfinity blocking my port forwards

Disable the Xfi Advanced Security feature for now as a work-around. It's buggy ! And there is currently no way for an end-user to whitelist anything;

 

https://www.xfinity.com/support/articles/using-xfinity-xfi-advanced-security

 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Xfinity blocking my port forwards

Looks like that worked. Thank you.  I had never installed the app to my phone.  I always administered everything through a browser while on the linux box plugged right into the modem.  That setting is no where to be found if you go through a browser. 

Highlighted
Expert

Re: Xfinity blocking my port forwards

Glad that worked for you ! It was a firmware update that was silently pushed to all their gateway devices.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!