Community Forum

Xfi pods went offline

DavidTheo
New Poster

Xfi pods went offline

I tried to log into a meeting 9 hours ago, only to find that my pods were offline. I tried all troubleshooting tips. Support says there is a known issue with the pods. It would have been nice to have a heads up. It would be nice if upgrades were done in the middle of the night, per time zones. I have three people working from home and four children schooling from home. Wifi is not just for video games anymore. 😟
2MilFlyer
New Poster

Re: Xfi pods went offline

According to customer support as of right now, "Engineers are working on them and they are offline. 

2MilFlyer_0-1612476682018.png

 

DavidTheo
New Poster

Re: Xfi pods went offline

They’ve been working on them since at least 8am. I already missed a big meeting and a day of work 😩
ishakir
New Poster

Re: Xfi pods went offline

Same issue and same answer from tech support when I contacted them about 30 mins ago!!  These pods can be so unreliable.  Any updates would be appreciated.

pc434
New Poster

Re: Xfi pods went offline

This is so annoying. There are multiple posts on the forums of how "the engineers have been working on" the Xpods all day today. Super frustrating

Biggie209
Regular Visitor

Re: Xfi pods went offline

I'm in the same situation. I called customer support and then they told me that there's problems with them. An email would be nice right?! Any ways I'm calling again to get credit on my account cause I pay for gig speed plus the $50. unlimited. You might want to call for a credit as well.