Community Forum

Wifi connection

Highlighted
Frequent Visitor

Wifi connection

I am able to use my desktop and connect to the internet but cannot connect with my iPad or iPhone and have no clue what to do. I tried unplugging and restarting but it says "no internet connection" on my iPad. I am not that tech saavy so some of the posts that I have read I have no clue. 

Highlighted
Problem Solver

Re: Wifi connection

Which make/model modem/gateway do you have?  Is your desktop connected directly to it via an ethernet connection?  Do your WiFi devices see a WiFi network broadcast?

Joe V
(not a Comcast employee, just another paying customer)
Highlighted
Silver Problem Solver

Re: Wifi connection

Do your devices discover your SSID in their wifi setting?


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Frequent Visitor

Re: Wifi connection

Wireless Gateway: SMCD3GNV.  My desktop is directly connected but I don't know how. When my iPad sees my modem, it attempts to connect but then it says "no internet connection". I apologize for not knowing any technical info but I always have it done for me. Everything was working fine on 3/31 and then nothing on 4/1.

Highlighted
Frequent Visitor

Re: Wifi connection

What is an SSID?

Highlighted
Silver Problem Solver

Re: Wifi connection

The SSID is what you connect with your wifi device.  Comcast modems broadcast the SSID and you connect to it with your device along with the SSID password.

https://customer.xfinity.com/#/settings/security#wifi-network-password

"WiFi Network & Password"

 


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Problem Solver

Re: Wifi connection


@RelentlessOne wrote:

Wireless Gateway: SMCD3GNV.  My desktop is directly connected but I don't know how. When my iPad sees my modem, it attempts to connect but then it says "no internet connection". I apologize for not knowing any technical info but I always have it done for me. Everything was working fine on 3/31 and then nothing on 4/1.


Sounds like some setting in your modem/gateway may have changed.   You might take a look at https://www.xfinity.com/support/articles/wireless-gateway-1 to get more info about your gateway and possibly some troubleshooting/configuration info.  Using your desktop and a browser, you should be able to log into your gateway's admin page (http://10.0.0.1 Username:admin Password: password) to see the settings.  Another link for troubleshooting https://www.xfinity.com/support/articles/internet-connectivity-troubleshooting

Joe V
(not a Comcast employee, just another paying customer)
Highlighted
Expert

Re: Wifi connection


@RelentlessOne wrote:

Wireless Gateway: SMCD3GNV.  


FWIW, that gateway is an earlier XB1 model. It's a DINOSAUR !! You should consider getting upgraded to a newer XB3 gateway device ! Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Wifi connection

Yes....end of life to be precise! I just happened to have a new modem that Comcast had sent to me a few months back. Been sitting in the box until yesterday. Installed and everything is now perfect! Thank you. You were spot on!

Highlighted
Expert

Re: Wifi connection

Happy surfing !!



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!