Community Forum

WiFi Printer Won't Connect to Gateway (and Pods)

Highlighted
Frequent Visitor

WiFi Printer Won't Connect to Gateway (and Pods)

I have an Xfinity Gateway (can't fiture out what model it is) and I'm using the Pods to extend my WiFi signal through the house.

 

The problem I'm having is that my WiFi printer can't seem to connect to the network. I printed the "Network Status" page from the printer and it says, "More than one access point/wireless router has been found that matches your wireless network name (SSID)."

 

I'm presuming this has something to do with the Gateway being a dual mode device operating in the 2.4 & 5 GHz bands and the printer can't tell the difference. Some sleuthing (found some old solutions on the Web) says to change the names of the 2.4 and 5 GHz bands ... but I don't think there's an option to fix this with the newer Gateway devices using the xFi app ... is there? Is it just that my HP Photosmart printer is old? Will I still have this problem if I buy a newer WiFi printer? Help!

Highlighted
New Poster

Re: WiFi Printer Won't Connect to Gateway (and Pods)

I have the same issue...any info?

Highlighted
Expert

Re: WiFi Printer Won't Connect to Gateway (and Pods)

.@ 

 

 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!