Community Forum

Websites routed to the activation page - Walled Garden

New Poster

Websites routed to the activation page - Walled Garden

All,

 

I own my own GB ethernet modem, (CM1000) and have had it activated and reset twice by comcast, and yet I still get routed to the walled garden activation page constantly.  Can anyone in this forum tell me where to look to clear this up ? 

 

Thanks

Highlighted
Expert

Re: Websites routed to the activation page - Walled Garden

Try calling 1-800-comcast and ask a rep to completely remove the modem from your account (roll it) and to "re-provision" it from scratch. Also ask them to confirm that the provisioning and account data in their database is correct and complete. 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Websites routed to the activation page - Walled Garden

Thanks. Will try when I have a spare hour !
Highlighted
New Poster

Re: Websites routed to the activation page - Walled Garden

So I called and had them remove and reprovision the modem.  Some of the sites that were causing the issue (on my computer/iphone/ipad) were working as expected.  Then a few days later, I went to a forum and got the walled garden activation again. Tried clearing all history from the device, but it is still happening. Very frustrating after purchasing the modem to save $ and now the constant issues.

Highlighted
New Poster

Re: Websites routed to the activation page - Walled Garden

I'm seeing this too, for just a few websites (one or two that I visit regularly).  It seems to only happen on the Firefox browser.  I can pull up Chrome and access the website just fine.  This started after I upgraded my modem to a newer one from Xfinity.