Community Forum

Website will not render

Highlighted
Frequent Visitor

Website will not render

In the last week a website I maintain and the hosting software page will not render correctly at home.  I did find that if I connect my computer to the Open XfinityWiFi they render correctly.  If I use my private home network they do not render.  Does anyone know what might have upgraded that is blocking these pages?  This is the page that will not render on private home network http://www.broncowaterpolo.com/  

Note:  All other sites render correctly.

Highlighted
Problem Solver

Re: Website will not render

Is it possible that being non-secure, HTTP only,  might be causing an issue?  What do you mean by 'not  render correctly'?  Does it display anything at all?  Is there a debugger you can run that shows the source line where it is having a problem?

Joe V
(not a Comcast employee, just another paying customer)
Highlighted
Expert

Re: Website will not render


@MikeAndNick wrote:

In the last week a website I maintain and the hosting software page will not render correctly at home.  I did find that if I connect my computer to the Open XfinityWiFi they render correctly.  If I use my private home network they do not render.  Does anyone know what might have upgraded that is blocking these pages?  This is the page that will not render on private home network http://www.broncowaterpolo.com/  

Note:  All other sites render correctly.


Perhaps posting the output of a traceroute to the site will reveal where the blockage is occurring.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Website will not render

I have figured out that the Private Xfinity is blocking the "https://static.secure.website/library/users/common.css"  I can type this url in on the open network and it prompts me to open it and on the private network it gives me 

Can’t connect securely to this page

This might be because the site uses outdated or unsafe TLS security settings. If this keeps happening, try contacting the website’s owner.

 

Now what do I do?

Highlighted
Frequent Visitor

Re: Website will not render

I was able to figure it out.  Xfinity pushed out a new feature to my network router called "Advanced Security".  It is blocking the site the fees the CSS thinking it is a non trusted site.  I also found out that it is blocking the communication between my Solor Pannels and the Solar Edge site that monitors my system.  I called Xfinity and it is all or nothing.  There is no way to make exceptions from sites I trust.  I turned off the Advanced Security and everything is back to normal.

Highlighted
Expert

Re: Website will not render

Thanks for the info ! Marked "answered" thread now being closed.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!