Community Forum

VPN not staying connected to wifi over xfi pods

Highlighted
New Poster

VPN not staying connected to wifi over xfi pods

So, i have set up my office in a corner of my house away from the kids who are home from school.  wifi coverage there was not great.  so I ordered some xfi pods.  Setup was easy and seemed to work right away.  Always 3-4 bars on wifi now.  The issue is it kept dropping my work VPN, and now it won't even let me log back onto it over wifi.  although my regular internet access is still strong and working fine.  I can still get back no problem over ethernet.  I never had issues with my wifi dropping the vpn when I was within range.  The weird thing is that it works sometimes and not others, but then eventually drops off and then won't get back on.  Sometimes I have gotten onto the xfi app (that almost never loads the first 3 times) and it has said that some pods are down.  but I've had problems with vpn when the app has said everything was online also.  I know that xfi pods take over and set several of the gateway settings differently, to automatic or something.  Is there something about this that conflicts with VPN access?  This is driving me crazy and was the entire reason I spent $135 on these pods in the first place...  So any help would be appreciated.  Thanks

Highlighted
New Poster

Re: VPN not staying connected to wifi over xfi pods

Similar problem, I cannot establish the connection at all when connected through the pods. Anybody can help?
Highlighted
New Poster

Re: VPN not staying connected to wifi over xfi pods

I got my VPN to work by Disabling the Advanced Security. Hopefully it keep working. 

Highlighted
New Poster

Re: VPN not staying connected to wifi over xfi pods

Disabling the advanced security worked for me. Thanks!