Community Forum

Upstream Channel Bonding Issues

Highlighted
Regular Visitor

Upstream Channel Bonding Issues

Hi all,

 

I'm having some connectivity issues with my Netgear C3000 Gateway and am hoping folks may be able to assist me with troubleshooting. I'm having generally awful wifi connectivity and since we're now in a work-from-home world where my whole household is on Zoom all the time, this is a huge issue.

 

Currently, the upstream light is almost always flashing on the gateway, as well as the wifi and 2.4GHz lights as well. From looking at the router settings, it seems like I'm only getting a partial connection upstream. Any suggestions on how to fix this would be greatly appreciated!

 

I'm also not particularly familiar with how the power levels for downstream should be - so if anyone can verify for me if those are good or may be a sign of an additional issue, I'd appreciate it.

 

Here's what my gateway is saying:

Startup Procedure
ProcedureStatusComment
Acquire Downstream Channel601750000 HzLocked
Connectivity StateOKOperational
Boot StateOKOperational
SecurityEnabledBPI+
IP Provisioning ModeIPv6 Onlyipv6Only(1)
 
Downstream Bonded Channels
ChannelLock StatusModulationChannel IDFrequencyPowerSNRCorrectablesUncorrectables
1LockedQAM25625601750000 Hz9.5 dBmV41.3 dB139108
2LockedQAM25626607750000 Hz10.4 dBmV41.8 dB6436
3LockedQAM25627613750000 Hz9.7 dBmV41.4 dB957
4LockedQAM25628619750000 Hz9.8 dBmV41.3 dB7126
5LockedQAM25629625750000 Hz10.1 dBmV41.4 dB7776
6LockedQAM25630631750000 Hz9.8 dBmV41.4 dB12663
7LockedQAM25631637750000 Hz9.8 dBmV41.4 dB872
8LockedQAM25632643750000 Hz9.8 dBmV41.4 dB95124
 
Upstream Bonded Channels (Partial Service)
ChannelLock StatusUS Channel TypeChannel IDSymbol RateFrequencyPower
1LockedATDMA15120 Ksym/sec36500000 Hz44.2 dBmV
2Not LockedUnknown20 Ksym/sec30100000 Hz0.0 dBmV
3Not LockedUnknown30 Ksym/sec23700000 Hz0.0 dBmV
4Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
 

 

 

Highlighted
Expert

Re: Uplink Channel Bonding Issues

Have you tried power-cycling the device lately ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Uplink Channel Bonding Issues

Yes, I've tried power cycling it twice tonight already. I also noticed that the previous tenant had actually used a splitter on the coaxial cable that I was using so I undid the split and now have the modem plugged directly into the main coaxial cable.

It changed the power readings I'm getting for downstream, but nothing for upstream. Here's the updated connection info.

Downstream Bonded Channels
ChannelLock StatusModulationChannel IDFrequencyPowerSNRCorrectablesUncorrectables
1LockedQAM25633649750000 Hz12.6 dBmV41.3 dB00
2LockedQAM25634655750000 Hz12.5 dBmV40.8 dB00
3LockedQAM25635661750000 Hz12.4 dBmV40.9 dB10
4LockedQAM25636667750000 Hz13.1 dBmV41.3 dB00
5LockedQAM25637673750000 Hz12.6 dBmV40.9 dB00
6LockedQAM25638679750000 Hz12.3 dBmV40.9 dB00
7LockedQAM25639685750000 Hz12.6 dBmV40.7 dB00
8LockedQAM25640691750000 Hz12.3 dBmV40.7 dB00
 
Upstream Bonded Channels (Partial Service)
ChannelLock StatusUS Channel TypeChannel IDSymbol RateFrequencyPower
1LockedATDMA15120 Ksym/sec36500000 Hz39.3 dBmV
2Not LockedUnknown20 Ksym/sec30100000 Hz0.0 dBmV
3Not LockedUnknown30 Ksym/sec23700000 Hz0.0 dBmV
4Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV