Community Forum

Upgraded to Gigabit only getting 500/40 trying to troubleshoot

Highlighted
Frequent Visitor

Upgraded to Gigabit only getting 500/40 trying to troubleshoot

Upgraded from 175mbps yesterday to gigabit. I have an Arris SB8200 (purchased 7/2018) so the modem should be good to go for DOCSIS 3.1 gigabit service. I've done a handful of resets. Eliminated the router (Nighthawk R7000) completely and hardwired a desktop to the modem and have done numerous speed tests from several sources (Xfinity, Ookla, Speakeasy, Google, Fast/Netflix, M-lab) and still only get 500-540 down and 40 up. Even tried in Safe Mode with Networking once to eliminate software.  Followed all the tips in the "Troubleshooting Gigabit Internet Speeds" post/video as well.

 

Imgur album of modem stats and error log with MAC hidden: https://imgur.com/a/VT5Y8iE

 

I called this afternoon and the first person I talked to got gruff with me about having my own equipment, that it wasn't Comcast's job to update it, and I needed to call Arris for a software update and then I would get my speed.   This seemed odd, as I've had 2 other personal modems since 2007 and the updates came from Comcast not the manufacturer.  He said because I increased my package 800mbps that's too much for my software.  You must call Arris we can't help you. Looked up Arris and found this relevant Arris FAQ: https://arris.secure.force.com/consumers/articles/General_FAQs/Upgrading-Firmware-on-Cable-Devices

 

Call back, got the same person, he transferred me to sales when I asked for a modem update. Sales was confused and passed me back to tech support, someone picked up after 20 min and just let it sit for a minute in silence before hanging up.

 

Call back, got a new person. She said everything looked good on her end for speed, but kept getting a device not supported for 1gig message. (It's definitely on the approved list) She said it had the correct boot file. She ran 3 different tests and I would verify with a speed test that it was still only pulling about 520. At one point it sunk down into the 400s. She was surprised I was getting 40 up though. At one point she said it showed an error icon on my downstream, but she ran that fix and the next speed test was the same and the icon went away. She even waited for me to swap out the cable and still no dice. At this point she said she would set an appointment for a technician visit, but due to covid it was not allowing her to do that. Unsure if it's due to our current local guidelines or if this is too minor of an issue.  She set up a call back for next week to see if it gets better.

 

Hoping someone here might have some insight with the attached modem data? Maybe my node is overloaded and we didn't know until we bumped up the speed? Ran a speed test after midnight on Thursday/Friday and still didn't improve. 

Frequent Visitor

Re: Upgraded to Gigabit only getting 500/40 trying to troubleshoot

Looked at the Arris Troubleshooting page this morning. Is there any use in doing a factory reset on the modem or could I bungle things up even more?
Highlighted
Frequent Visitor

Re: Upgraded to Gigabit only getting 500/40 trying to troubleshoot

Logged into the modem today... TONS of uncorrectables on the downstream channels.  Really not sure what's going on here.

 
Downstream Bonded Channels
Channel ID Lock Status Modulation Frequency Power SNR/MER Corrected Uncorrectables
29 Locked QAM256 639000000 Hz -1.8 dBmV 42.3 dB 7063 511
1 Locked QAM256 459000000 Hz 0.2 dBmV 43.4 dB 8013 922
2 Locked QAM256 465000000 Hz 0.0 dBmV 43.3 dB 8084 874
3 Locked QAM256 471000000 Hz -0.2 dBmV 43.2 dB 7880 848
4 Locked QAM256 477000000 Hz -0.3 dBmV 43.1 dB 7687 714
5 Locked QAM256 483000000 Hz -0.2 dBmV 42.8 dB 2617 8132
6 Locked QAM256 489000000 Hz 0.0 dBmV 43.0 dB 21704 52109
7 Locked QAM256 495000000 Hz -0.1 dBmV 43.3 dB 7056 641
8 Locked QAM256 507000000 Hz -0.4 dBmV 43.3 dB 6735 555
9 Locked QAM256 513000000 Hz -0.6 dBmV 43.2 dB 6708 507
10 Locked QAM256 519000000 Hz -0.6 dBmV 43.1 dB 20179 13046
11 Locked QAM256 525000000 Hz -0.3 dBmV 39.6 dB 5650 19578
12 Locked QAM256 531000000 Hz 0.0 dBmV 42.4 dB 7125 24600
13 Locked QAM256 543000000 Hz -0.3 dBmV 41.4 dB 16441 48294
14 Locked QAM256 549000000 Hz -0.6 dBmV 43.0 dB 7038 553
15 Locked QAM256 555000000 Hz -0.7 dBmV 42.9 dB 7527 466
16 Locked QAM256 561000000 Hz -0.7 dBmV 42.8 dB 7064 382
17 Locked QAM256 567000000 Hz -0.6 dBmV 42.1 dB 15905 54689
18 Locked QAM256 573000000 Hz -0.4 dBmV 41.8 dB 9532 33609
19 Locked QAM256 579000000 Hz -0.4 dBmV 42.9 dB 19976 54154
20 Locked QAM256 585000000 Hz -0.8 dBmV 42.5 dB 8154 1385
21 Locked QAM256 591000000 Hz -1.1 dBmV 42.4 dB 6947 423
22 Locked QAM256 597000000 Hz -1.2 dBmV 42.5 dB 6616 298
23 Locked QAM256 603000000 Hz -1.2 dBmV 34.4 dB 17465 47361
24 Locked QAM256 609000000 Hz -1.3 dBmV 39.8 dB 21756 37231
25 Locked QAM256 615000000 Hz -1.2 dBmV 42.7 dB 6080 235
26 Locked QAM256 621000000 Hz -1.2 dBmV 42.4 dB 5969 274
27 Locked QAM256 627000000 Hz -1.5 dBmV 42.3 dB 5651 251
28 Locked QAM256 633000000 Hz -1.7 dBmV 42.4 dB 5849 330
30 Locked QAM256 645000000 Hz -1.8 dBmV 42.4 dB 5355 217
31 Locked QAM256 651000000 Hz -1.8 dBmV 42.2 dB 5104 186
32 Locked QAM256 657000000 Hz -1.9 dBmV 42.3 dB 5256 134
159 Locked Other 722000000 Hz -2.3 dBmV 40.2 dB 373227 1421