Community Forum

Unusable Internet

Highlighted
Regular Visitor

Unusable Internet

I just moved into my new apartment and I bought a brand new NETGEAR AC1600 which is compatible with xfinity and my plan according to the website. I never have a stable connection and i've tried resetting the modem and unplugging it and plugging it back in and nothing changes. Still high amounts of packet loss and high ping spikes with playing games or even chatting in Discord. Please help.packetloss.pngpacketlost2.png

Highlighted
Expert

Re: Unusable Internet

Can't see your pics. Since you are a new poster, they need to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting them at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to them here.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Unusable Internet

Highlighted
Expert

Re: Unusable Internet

What do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Unusable Internet

https://imgur.com/LirnHwR here are the stats

 The Make and model is a NETGEAR AC1600 Model C6250

Highlighted
Expert

Re: Unusable Internet

The stats are o/k but there is only a single upstream channel being locked on to. Try power cycling the device several more times and see if it will lock on to more. There should be at least 3, if not 4.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Unusable Internet

I've power cycled 3 times and still only one upstream channel connects. I contacted a comcast agent as well and they sent a reset signal to my modem and nothing has changed still high packet loss and ping spikes