Community Forum

Unknown router connecting to my gateway for first time

Highlighted
New Poster

Unknown router connecting to my gateway for first time

Unknown Technicolor router connected to my gateway for the first time. I paused connection indefinitely. Have never had this issue. I keep track of every device on my network and get notifications whenever someone connects. We have one router it’s a tp link and it’s still connected. This new technicolor router has a MAC address but no IP address (not sure if that’s cause I paused the connection).
Would like to know how people are getting on my network no one could possibly guess my combination of characters in my password.
Highlighted
New Poster

Re: Unknown router connecting to my gateway for first time

The very same thing started happening to me last week with unknown Technicolor device connecting to my network. I’ve changed ssid name (and hidden it), changed passwords, and it still came back this morning. There is no IP address, but looking into it the MAC address is the same as my own router except for the last character. What is happening?
Highlighted
Expert

Re: Unknown router connecting to my gateway for first time

Their Advanced Security feature has recently been pushed to their gateway devices via a firmware update whether you want it or not, hence the hypochondriac notices. It's buggy.

We've seen many many posts about this here lately ! The work-around is to disable the Advanced Security and not use it for now, it's buggy.;


https://www.xfinity.com/support/articles/using-xfinity-xfi-advanced-security



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!