Community Forum

Unable to install new Netgear CM1100 modem

Regular Visitor

Unable to install new Netgear CM1100 modem

I recently bought a new Netgear CM1100 modem. My previous modem worked just fine, however it was probably 7 years old. Just an upgrade.

I was on the phone with customer service for 2 hours and they could not get it to work. At one point they suggested that this is a manufacturer issue. I just so happened to have another brand new SB6183 modem. That could not be installed either.

The tech came in and was very polite and tried super hard. I appreciate him spending the time and effort, but could not get my modem to work.

Issue Description: on the backend customer service says modem has been activated and provisioned. New boot file added. I see that the new Netgear CM1100 has all lights green and solid. However when I plug in Ethernet from modem to laptop, I see no internet. The browser gives “DNS_PROBE_FAILED”. Tries with different laptop, tried with router instead of laptop, tried different cables, and also tried a different modem SB6183.

My Netgear CM1100 is still not working and the issue is not known. Could someone please help with this. Xfinity, could you please help expedite this?

Thank you
Silver Problem Solver

Re: Unable to install new Netgear CM1100 modem

Apologies for stating the obvious, but are you powercycling the modem whenever you connect a new device to it?

 

Expert

Re: Unable to install new Netgear CM1100 modem

Since you've already had a tech visit, I'm escalating this to  Comcast Support so they can help you with the issue.

Please stand by as an official response will be forthcoming. 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Unable to install new Netgear CM1100 modem

Hello, Vik13. Welcome to the Xfinity Forums!

I'm really glad you reached out to us here for help with this issue. We definitely want to get you back online as quickly as possible and I would love to help make that happen.  Please send me a private message with your first and last name as well as your service address so I can take a closer look. 

 

 To send a private message, click my name "ComcastTambrey", then click "send a message".


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: Unable to install new Netgear CM1100 modem

Sent you a private message. Please help me get connected.

Thanks you
Vik13
Regular Visitor

Re: Unable to install new Netgear CM1100 modem

I’m a Supervisor on site with a customer for this issue. We discovered only one device can be plugged into the modem at one time. Connect router to LAN1, with nothing else connected. With router on but not having connectivity, power cycle modem. When it comes up, router will then have I.P. Issue is modem was trying to push 2 public I.Ps. Hope this helps.
Expert

Re: Unable to install new Netgear CM1100 modem

So customer failed to follow installation instructions for the modem? The CM1100 is a modem, not a gateway, and the LAN2 port is explicitly intended for Link Aggregation:

http://www.downloads.netgear.com/files/GDC/CM1100/CM1100_All_MSOs_UM_EN.pdf

In any event, looks like the issue is resolved.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: Unable to install new Netgear CM1100 modem

Classic Xfinity - blaming the customer. I was on the phone with customer service for several hours and followed instructions to the T. Three tech visits were needed before someone realized what the Issue was. Additionally, I never used the second port, the first tech that came in, used a connection from the second port.
Regular Visitor

Re: Unable to install new Netgear CM1100 modem

Looks like this is not Xfinity but some lone volunteer out blaming customers without fully delving into the details of what happened.