Community Forum

Unable to activate service using Arris Surfboard SBG6580

Highlighted
Regular Visitor

Unable to activate service using Arris Surfboard SBG6580

I followed the steps multiple times. I connected the ethernet, coax and the power to the modem .

I turned on the computer and and the connection is established to the modem but not the internet ( so I cannot access xfinity.com/activate)

Then I decided to use my phone internet 4G to log in and activate my account. But after pressing the activate button I just get the error message "sorry I cannot find a device at this location. Please call us " .

But calling xfinity did not work. Its impossible to talk to an actual human being.

Please help , I am very frustrated
Highlighted
Expert

Re: Unable to activate service using Arris Surfboard SBG6580

Is the "Online" indicator light on the modem steadily lit ? Is this a totally new installation / service at these premises ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Unable to activate service using Arris Surfboard SBG6580


@EG wrote:

Is the "Online" indicator light on the modem steadily lit ? Is this a totally new installation / service at these premises ?


No the "Online " indicator is not steady.  It does not even blink.  The power led and the WiFi led are steady and the "Recieve " LED is blinking.   All other LED's are OFF.  

Yes this is a new installation for my account.  I am assuming the tenants who lived here before me had internet of some sort. 

Highlighted
Expert

Re: Unable to activate service using Arris Surfboard SBG6580

That is the problem. The other end of your line doesn't seem to be connected to a live Comcast signal feed. It is sometimes disconnected between tenant moves. You should get a tech out to investigate / connect you up.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Unable to activate service using Arris Surfboard SBG6580

How do I contact them ?  I called the Xfinity customer service multiple times, the computer always hangs up on me.   What other option is there ?

Highlighted
Expert

Re: Unable to activate service using Arris Surfboard SBG6580

Have you tried their chat feature ?

 

https://www.xfinity.com/support/contact-us



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!