Community Forum

Unable to access Default gateway at 10.0.0.1

Highlighted
New Poster

Unable to access Default gateway at 10.0.0.1

I have manually reset my router (put a pin the in reset "button" for 10 secodns and all the lights went off except for power) and tried the default credentials "admin" and "password" and it still says they are not the correct credentials. I've been trying for a few weeks now and am at my wits end. Please help.

Highlighted
Expert

Re: Unable to access Default gateway at 10.0.0.1

Try holding it in for at least 30 to 45 seconds for a full hard factory reset. The username will be admin and the password will be password



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Unable to access Default gateway at 10.0.0.1

I tried that and it does seem to factory reset it (The wifi name is now back to the default one). I am waiting on default gateway (10.0.0.1) to load now.. It's been spinning for about 30 min now. Will keep you updated.

Highlighted
Expert

Re: Unable to access Default gateway at 10.0.0.1

We've seen posts here lately that indicate that Comcast has recently disabled the user interface pages with a firmware update. They now want you to use the website or the Xfi mobile app to access the gateway's settings.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Unable to access Default gateway at 10.0.0.1

IF I COULD KISS YOU I WOULD. THANK YOU SO MUCH ❤️ ❤️ ❤️ You're a godsent. I went to xfi and see the port forwarding settings i was looking for~!

Highlighted
Expert

Re: Unable to access Default gateway at 10.0.0.1

Haha ! ☺ No prob !


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!