Community Forum

Turning off public hotspot

Highlighted
Frequent Visitor

Turning off public hotspot

I recently switched fron an Arris TM822 telephony modem to an Arris TG1682tg modem set in bridge mode running my own router. I have tried several times to turn off the "guest" hotspot both from the app and my computer. When I hit turn off on the app, it grays out, but when I close the app and reopen, it's back on again. On the computer, when I log into my account and hit the "turn off" button,  next to guest wifi, after a few seconds, a window pops up saying somethin has gone wrong, try again later. Have tried several different times for 2 days, and I get the same thing. Otherwise, my connection , wireless network etc. are working fine. Do they not allow you to disable this any longer, or do they want you to have to call them to do it, and just get frustrated and leave it on? 

Highlighted
Silver Problem Solver

Re: Turning off public hotspot

Had mine disabled on the XB6 for some time. If the xFi app and the xFi portal (on the Xfinity home page) don't work, did you try in your MyAccount settings? EDIT ...I see you logged in, disregard that.

Sign in on this page:

https://customer.xfinity.com/#/services/internet

 

If that doesn't work, then yes call in.