Community Forum

Temporary Connection issues using my own Motorola Modem/Router

lid0n28
Regular Visitor

Temporary Connection issues using my own Motorola Modem/Router

I have a new Motorola MT7711 modem/router with phone. My laptop is Windows 10 and direct connected to my modem by ethernet cable. Laptop and modem are next to each other.

I use Google Chrome as my browser.

It doesn't matter what web link I click on but many times I get one of these temporary messages on Chrome, then within 5-10 seconds the destination page will display correctly if I wait or Reload.

I should not get any of these interruptions. I sent my Motorola event and connection log to Motorola support and they said "Your modem stats are just about perfect and it is not indicating any dropped connection in the log."

Anybody else having similar temp issues like me?

 

Your connection was interrupted
A network change was detected.
ERR_NETWORK_CHANGED

 

or sometimes get:

No internet
Try:

  • Checking the network cables, modem, and router
  • Reconnecting to Wi-Fi
  • Running Windows Network Diagnostics

ERR_INTERNET_DISCONNECTED

 

EG
Expert

Re: Temporary Connection issues using my own Motorola Modem/Router

https://www.google.com/search?q=Your+connection+was+interrupted+A+network+change+was+detected.+ERR_N...

 

https://www.google.com/search?q=No+internet+Try%3A+Checking+the+network+cables%2C+modem%2C+and+route...

 

 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
lid0n28
Regular Visitor

Re: Temporary Connection issues using my own Motorola Modem/Router

Thanks! I disabled my wi-fi and only have the LAN ethernet active.

 

I will see if this fixes it and reply in a couple days.