Community Forum

T3 t4 errors for 3 months!!!

Highlighted
New Poster

T3 t4 errors for 3 months!!!

I’ve been working with Comcast for three months with no resolution to my frequent drops of Internet. I work from home because of Covid and I need reliable Internet.

I am using a Netgear CM 700 modem with no splitter. I’ve had 2 technicians out here and they say there is noise in my neighborhood but there is no resolution yet.

Logs:

Oct 16 2020 17:10:12 Critical (3) No Ranging Response received - T3 time-out
Oct 16 2020 18:20:42 Critical (3) Ranging Request Retries exhausted
Oct 16 2020 18:20:42 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Oct 16 2020 18:25:46 Warning (5) MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Oct 16 2020 18:30:24 Critical (3) No Ranging Response received - T3 time-out
Oct 16 2020 18:34:24 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Oct 16 2020 18:34:58 Critical (3) No Ranging Response received - T3 time-out
Oct 16 2020 18:35:40 Warning (5) MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Highlighted
Diamond Problem Solver

Re: T3 t4 errors for 3 months!!!

If you’ve been working with Comcast, have they had maintenance out to track down the noise. That’s how it gets fixed

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
New Poster

Re: T3 t4 errors for 3 months!!!

Yes and they admit there’s a problem in my neighborhood yet nothing gets fixed. Point of contact does not answer my texts anymore.