Community Forum

T3/T4 errors

Highlighted
New Poster

T3/T4 errors

Hello, my modem is logging several T3/T4 errors that result in momentary drops of service 3-5 times a day.

I’ve already tried restarting my modem, removing any coax splitters within the home, and replaced the coax line within my home. There’s one coax line (recently replaced trying to fix T3/T4 timeouts) that comes from outside that goes to a female-to-female connector, to another coax line that goes directly into my modem. We’re still experiencing intermittent disconnection issues. Upon further investigation, our neighbors are experiencing the same problem (we live in a townhome residential area). Can anyone help on how to prevent this from happening? We are gamers and I also teach online classes for work, and these intermittent drops in connectivity are negatively impacting both.
Highlighted
Expert

Re: T3/T4 errors

Start with the modem's signal stats. Perhaps they already are, or they are close to being out of spec and intermittently they go completely of spec. Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!