Community Forum

Stop home speakers from switching network connections

Highlighted
New Poster

Stop home speakers from switching network connections

Greetings, folks. I recently installed one xPod on my back deck. Aside from the fact that the network throughput is pretty poor, I just discoved that my Sonos speaker has been dropping out constantly due to switching its connection from our main gateway to the xPod.

 

Is there any way I can force, via network settings here in Xfinity or directly in the router, that the speaker connect only to the main gateway, and not switch to the xPod?

 

Thanks,

Bob