Community Forum

Slow speeds on Motorola MB8600

jacobacro
New Poster

Slow speeds on Motorola MB8600

I decided to upgrade to a Motorola MB8600 DOCSIS 3.1. It is registered with xfinity. I have the 200mbps down and 10mbps up service but I consistently get 30 mbps down. This is when connected to wifi and when connected directly to the cable modem. I know that the MB8600 does not have its own wifi. I connect directly with a thunderbolt 3 to Ethernet adapter. I tried with my phone and another laptop. Same slow speed. I talked to a tech with the xfinity chat service and he could not see why my internet was slow. I am using the 1 foot Ethernet cable included with the MB8600. I have a tech physically coming to my house on Monday . It would be cool if I could figure this out before then so I don’t have to miss work. Any ideas? Thanks
EG
Expert

Re: Slow speeds on Motorola MB8600

Start here;


https://forums.xfinity.com/t5/Your-Home-Network/Internet-Troubleshooting-Tips/m-p/3310447#M316652



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Snowguy2
Frequent Visitor

Re: Slow speeds on Motorola MB8600

I have this exact issue and have spent 5 hours talking to multiple xfinity agents with no resolution. Did you find a solution?
EG
Expert

Re: Slow speeds on Motorola MB8600

@Snowguy2 

 

Please create a new topic of your own here on this board detailing your issue. Thanks. The OP has not returned. Dead now being closed.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!