Community Forum

Slow Speeds- not getting what I'm paying for

Highlighted
Regular Visitor

Slow Speeds- not getting what I'm paying for

I just upgraded from 100 M to 600 M, I am lucky to get 90M hard wire directly to the gateway.

Highlighted
Diamond Problem Solver

Re: Slow Speeds- not getting what I'm paying for

Does the equipment that you’re testing with have the capability to go over 100?

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
New Poster

Re: Slow Speeds- not getting what I'm paying for

I too am trapped in the slow zone.  Help!

Highlighted
Regular Visitor

Re: Slow Speeds- not getting what I'm paying for

Hi - yes, they just gave me a new modem when I upgraded to 600 Meg. I keep randomly checking my speed wired and wireless, yesterday afternoon I was up to 200 Meg wireless, now today I’m lucky to be getting 30 Meg wireless, so I checked wired again at the modem and I’m back to about 90 Meg. I know it’s not me, I even tried moving the modem and connecting it directly to the coax coming into the house- no change- so either the issue is outside or the modem they gave me is faulty
Highlighted
Diamond Problem Solver

Re: Slow Speeds- not getting what I'm paying for

Does the personal device that you plug into the modem hardwired have the ability to go over 100 (specifically a gig card).

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Diamond Problem Solver

Re: Slow Speeds- not getting what I'm paying for


@corim123
And if you read the original post they can’t get past 90 directly plugged in. Be helpful

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Regular Visitor

Re: Slow Speeds- not getting what I'm paying for

Yes- I’ve tried it on multiple devices - all the same- Spoke to Comcast today, not much help at all but they agreed it’s slow- but can’t do anything until this craziness is over
Highlighted
Regular Visitor

Re: Slow Speeds- not getting what I'm paying for

And it’s sooooo frustrating to even call them, <Edited>- maybe after 3 hours and 5 different people you will get one that can actually help you or even wants too- the other day I spend 3 hours on the phone, transferred like 4 times and lol I wanted was to have my ne gateway activated- you would think I was asking for a miracle from God!! Since the tech just dropped it off and it wasn’t in the system , not one person knew how to do it! WOW!! <Edited> I think it’s time to give Verizon a shot! Comcast is just a huge company that doesn’t care at all!

Highlighted
Frequent Visitor

Re: Slow Speeds- not getting what I'm paying for

Unfortunately it's common.

 

I'm upgraded from 250 MB down to the gigabit plan.  My LAN speed directly from the modem dropped from 240 mb to 85 MB.  However my WIFI jumped from 120 MB to 400MB.

 

I'm not sure how a LAN could be slower than WIFI.