Community Forum

Slow Internet - Modem Event Log Shows Critial Errors

Highlighted
Regular Visitor

Slow Internet - Modem Event Log Shows Critial Errors

Hello, we have noticed a steep drop off in our internet speeds which began a couple weeks ago. Additionally, on at least 2 occasions, the modem appeared to restart (or crash?) on its own and took about 30 min to get back online.

I have a Netgear CM 500 modem that I have paired with a TP-Link Archer C50 router. Internet is provided by Xfinity (Comcast). We’re signed up for “speeds up to 100 Mbps,” however recent speed tests show our download speeds in the low teens and single digits, and upload speeds in the low single digits. I had an Xfinity tech come out to check the cable connections, and he said everything looked good on their end, and that the modem was likely to blame. After he left, I found the modem event log (see screenshot) and it’s showing almost constant “Critical” errors. Is there something I can do to resolve these errors? Would the issue be with Xfinity or the modem? Both modem and router are about 15 months old, had Xfinity the whole time with no real issues until about 2 weeks ago. Coax cable goes right from the wall to the modem, I’ve tightened everything I can and the modem/router have been restarted many times over the past couple weeks.

 

Event LogEvent Log

*EDIT* Adding Event Log text since image failed:

Time Priority Description
2020-6-8, 15:17:40 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=10:0c:6b:6a:4a:b8;CMTS-MAC=00:01:5c:6e:12:6e;CM-QOS=1.1;CM-VER=3.0;
2020-6-8, 15:17:38 Critical (3) 16 consecutive T3 timeouts while trying to range on upstream channel 3;CM-MAC=10:0c:6b:6a:4a:b8;CMTS-MAC=00:01:5c:6e:12:6e;CM-QOS=1.1;CM-VER=3.0;
2020-6-8, 15:17:38 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=10:0c:6b:6a:4a:b8;CMTS-MAC=00:01:5c:6e:12:6e;CM-QOS=1.1;CM-VER=3.0;
2020-6-8, 15:17:38 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=10:0c:6b:6a:4a:b8;CMTS-MAC=00:01:5c:6e:12:6e;CM-QOS=1.1;CM-VER=3.0;
2020-6-8, 15:17:38 Critical (3) 16 consecutive T3 timeouts while trying to range on upstream channel 2;CM-MAC=10:0c:6b:6a:4a:b8;CMTS-MAC=00:01:5c:6e:12:6e;CM-QOS=1.1;CM-VER=3.0;
2020-6-8, 15:17:38 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=10:0c:6b:6a:4a:b8;CMTS-MAC=00:01:5c:6e:12:6e;CM-QOS=1.1;CM-VER=3.0;
2020-6-8, 15:17:37 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=10:0c:6b:6a:4a:b8;CMTS-MAC=00:01:5c:6e:12:6e;CM-QOS=1.1;CM-VER=3.0;
2020-6-8, 15:17:37 Critical (3) 16 consecutive T3 timeouts while trying to range on upstream channel 1;CM-MAC=10:0c:6b:6a:4a:b8;CMTS-MAC=00:01:5c:6e:12:6e;CM-QOS=1.1;CM-VER=3.0;
2020-6-8, 15:17:37 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=10:0c:6b:6a:4a:b8;CMTS-MAC=00:01:5c:6e:12:6e;CM-QOS=1.1;CM-VER=3.0;

 

Thanks!

Highlighted
Expert

Re: Slow Internet - Modem Event Log Shows Critial Errors

Please also post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Slow Internet - Modem Event Log Shows Critial Errors

@EG It is a Netgear modem. Model: CM500|16x4 DOCSIS 3.0 Cable ModemCable Connection1.JPGCable Connection2.JPG

Highlighted
Expert

Re: Slow Internet - Modem Event Log Shows Critial Errors

The stats are in spec but the modem has only one single upstream channel locked. It should be three to five channels. This may be being caused by an upstream / return path line / signal impairment of some sort. It is typically a noise ingress into the lines issue. 

 

First, try power-cycling /resetting  the modem for 30 seconds and see if it will range for / lock on to more upstream channels.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Slow Internet - Modem Event Log Shows Critial Errors

Thanks @EG 

 

I reset both the modem and router, but it doesn't seem to have helped (updated screenshot below). I did notice that the modem has been taking a long time (20+ min) to reconnect after restart, with the upstream light blinking amber the whole time. Not sure if that's helpful at all.

 

Cable Connection 6.9_1.JPGCable Connection 6.9_2.JPG

Highlighted
Expert

Re: Slow Internet - Modem Event Log Shows Critial Errors

Can't see your pics. Since you are a new poster, they need to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting them at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to them here.

Or copy all of the text of the status page and paste it into the body of your next post here.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!