Community Forum

Seemingly typical MoCA setup quandary: why won't my cable modem connect?

sawyer_tom
New Poster

Seemingly typical MoCA setup quandary: why won't my cable modem connect?

Hi and anticipatory thank you,

I'll describe the problem first, then I'll explain my "working model" setup (at great length, trying to be thorough, sorry!):

I installed a MoCA POE, splitter, and two MoCA adapters into my working home networking setup, and with the MoCA gear in line, my cable modem can no longer establish a solid connection to the Internet.

Help?

@Fastnbulbous - did you ever get your system sorted out? Any insights?

 

The Existing Gear

Already installed and working fine:

  • Comcast 175MB Internet and TV package, using a Motorola MB7621 cable modem

  • Apple AirPort Extreme router ( "latest" model, so 2013)

New Gear

  • POE filter

  • goCoax 4 way splitter

  • (3) Motorola MM1100 MoCA adapters

The Goal

Basic MoCA: use preexisting coax jacks in all the rooms as networking ports because there's no easy (wife-acceptable) way to get Ethernet jacks where they need to be.

Steps Taken

In the cable junction box outside the house, I installed one of the POE filters that came with the Motorola MM1100 MoCA adapter to the cable line in, plugged that "In" to the goCoax 4 port splitter, and connected the house's pre-existing coax cables to the splitter's "Out" ports.

In the living room, I ran coax out of the wall to a MoCA adapter (into the 'Network' port), then out to a GE 5-1675mhz splitter, then one branch to the cable modem, one branch to the TiVo.

In another room, I plugged a second MoCA adapter into a coax jack. It's Link light went on, proclaiming its connection to the one in the living room. And thus ended my winning streak.

Powering on the cable modem, its boot sequence stalls at the 'Ranging Upstream' step. Throughout my testing, Comcast support said the modem appears to be offline from their end.

So I tried a bunch of things, every time rebooting the modem between steps.

  • My first thought was maybe the POE filter outside was the problem, so I disconnected that: no change.

  • Then I took the goCoax splitter out of the mix too: no change.

  • Next, I tried various wiring configurations in the living room (wall to MoCA adapter then splitter to TiVO and modem; wall to splitter, one side to TiVo, other side to MoCA adapter > cable modem; removing the second splitter from the mix, testing different coax cables, testing different MoCA adapters, etc. No change.

And about every third iteration, I'd go back to my OG setup (wall=splitter<modem TiVo - no MoCA at all) to make sure I didn't somehow fry the modem along the way: it always works perfectly.

Eventually (this was last night) I gave up and went back to the working configuration. I am regrouping for another go.

My late night googling (mostly of online manuals for other manufacturers' MoCA products) gave me one more thing to try: install another POE filter to the coax port of the modem (thank you Arris).

I appreciate any suggestions for what I might have missed.

Working Model

Currently I'm running ancient but bulletproof Apple AirPort Extremes (don't laugh!) - one in the living room wired to the cable modem, and 3 more around the house, wirelessly bridged to the DHCP-serving mothership to create Apple's 2013 idea of a mesh network.

Given that I'm running obsolete, years ago discontinued Apple hardware/software, my setup actually works pretty well ... except when 3 of us are trying to video conference at once. At that point, whomever is sitting closest to the mothership router has a good connection, and it gets worse with every room's worth of distance from there.

At my old house I used this same setup, but I was able to wire all the base stations together with Ethernet (thank you unfinished basement). What this house lacks in unfinished basement, it makes up for in coax jacks in every room.

Endgame

Once I get the MoCA figured out and can replicate my previous AirPort-based wired setup, my plan is to replace all the Apple gear with a UniFi Dream Machine and 3 UniFi Access Points, and wire them up in the same configuration ( UDM next to the modem serving all the DHCP to the UAPs strategically placed around the house connected via MoCA/coax ).

That's my story. Thanks for reading all this.

I will be so grateful for any ideas that'll make this work, or better ones I might not have thought of.