Community Forum

Router/Modem Keeps Rebooting (Arris SBG10)

Highlighted
Regular Visitor

Router/Modem Keeps Rebooting (Arris SBG10)

I saw some other posts on here where people's routers/modems keep resetting. I've gone ahead and included the event log from my router from this morning when I was having issues with connection. As it states in my post, the router I'm using is an Arris Surfboard SBG10. This has been an issue off and on for several months at this point. Since I work from home and take many phone calls via VOIP, it can be quite troublesome at times. Any help would be much appreciated!

 

Date TimeEvent IDEvent LevelDescription
1/1/1970 0:03820007003Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
1/1/1970 0:03820002003No Ranging Response received - T3 time-out;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 8:23730401006TLV-11 - unrecognized OID;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 8:23820005003Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 8:24820007003Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 8:24850102005TCS Partial Service;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 8:24820004003Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 8:24820005003Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 8:25820004003Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 8:25820005003Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 8:25820004003Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 8:25820007003Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 8:25820002003No Ranging Response received - T3 time-out;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 8:25820004003Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 8:26820007003Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 8:26820002003No Ranging Response received - T3 time-out;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 8:26820004003Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 8:29730401006TLV-11 - unrecognized OID;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 8:41820002003No Ranging Response received - T3 time-out;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 9:10730401006TLV-11 - unrecognized OID;CM-MAC=c8:52:61:eb:8a:21;CMTS-MAC=00:56:2b:76:96:3f;CM-QOS=1.1;CM-VER=3.0;
Highlighted
Regular Visitor

Re: Router/Modem Keeps Rebooting (Arris SBG10)

Downstream

 DCIDFreqPowerSNRModulationOctetsCorrectedsUncorrectables
Downstream 19471.00 MHz0.40 dBmV38.98 dB256QAM378354300
Downstream 21423.00 MHz0.70 dBmV40.37 dB256QAM3028850160
Downstream 32429.00 MHz0.80 dBmV40.37 dB256QAM670307100
Downstream 43435.00 MHz0.80 dBmV38.98 dB256QAM664891300
Downstream 54441.00 MHz0.40 dBmV38.98 dB256QAM652714800
Downstream 65447.00 MHz0.70 dBmV40.37 dB256QAM300606100
Downstream 76453.00 MHz-0.10 dBmV38.98 dB256QAM679000400
Downstream 87459.00 MHz0.30 dBmV38.98 dB256QAM674112600
Downstream 98465.00 MHz0.20 dBmV38.98 dB256QAM679795000
Downstream 1010477.00 MHz0.40 dBmV38.98 dB256QAM5366533150
Downstream 1111483.00 MHz0.20 dBmV38.61 dB256QAM535231200
Downstream 1212489.00 MHz0.20 dBmV38.61 dB256QAM536483680
Downstream 1313495.00 MHz-0.10 dBmV36.61 dB256QAM275779000
Downstream 1414507.00 MHz-0.10 dBmV38.61 dB256QAM566440000
Downstream 1515513.00 MHz0.10 dBmV38.98 dB256QAM564123700
Downstream 1616519.00 MHz-0.10 dBmV38.98 dB256QAM5604779290

 

 

Upstream

 UCIDFreqPowerChannel TypeSymbol RateModulation
Upstream 1322.80 MHz44.50 dBmVDOCSIS2.0 (ATDMA)5120 kSym/s64QAM
Upstream 2416.40 MHz44.50 dBmVDOCSIS2.0 (ATDMA)5120 kSym/s64QAM
Upstream 3229.20 MHz44.50 dBmVDOCSIS2.0 (ATDMA)5120 kSym/s64QAM
Upstream 4135.60 MHz44.50 dBmVDOCSIS2.0 (ATDMA)5120 kSym/s64QAM
Highlighted
Expert

Re: Router/Modem Keeps Rebooting (Arris SBG10)

The signal stats are o/k but the error log entries indicate that something is going on. Perhaps there is noise ingress into the line(s) somewhere.

 

There are other signal stat figures that can't be read by the modem. They are the "Upstream Rx Power" (Upstream Receive Power Level), the "Upstream SNR Ch." (Upstream Signal To Noise Ratio), and the "Upstream ICFR" (In Channel Frequency Response). These are as equally important in diagnosing connectivity issues as are the modem's stats.

 

I'm going to escalate your issue to the Comcast corporate employees that are available to these boards. They will be able to poll the CMTS to see whether or not everything is in the green zone, see your node / cable plant and modem health, and also see a history plot for the modem. You should get a reply here in your topic. Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Router/Modem Keeps Rebooting (Arris SBG10)

Thank you for your prompt reply on a Sunday and escalating this issue. Much appreciated!

Highlighted
Expert

Re: Router/Modem Keeps Rebooting (Arris SBG10)

Quite welcome !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: Router/Modem Keeps Rebooting (Arris SBG10)

Hi @jarredkal

 

Thank you for using the Xfinity Forums! We appreciate you for sharing your logs to help isolate a cause for your issue. I'd be more than happy to review your account, your signals, and the health of your node to get this resolved. Please send me a private message with your full name, as it appears on your monthly statement. Click on my name ComcastChe, then click Send a message.  


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!