Community Forum

Router Having DHCP Issue

Highlighted
New Poster

Router Having DHCP Issue

Hello @ComcastChe 

 

I noticed you have solved several tickets simliar to what I am experiencing. This is the closest ticket to what I am seeing.

https://forums.xfinity.com/t5/Your-Home-Network/Your-ISP-s-DHCP-is-not-functioning-properly-ASUS-rou...

 

When I came home from vacation my modem was not working no matter how many times I reset it. So I bought the Arris SB8200 and had the agents activate my modem. When I directly connect to the modem it works but has a very slow internet connection compared to what I pay for (gigabit speed). My router is the asus gt ac 5300 that I have used for the last year with no issue. 

 

I am getting a message on my router stating Your ISP's DHCP does not function properly. Could you please look into this? I would greatly appreciate the help!

 

 

 

 

 

 

 

 

Highlighted
New Poster

Re: Router Having DHCP Issue

I have a very similar issue. Before vacation, I had an orbi router sitting behind a cable modem. This had worked fine for over a year, using both Comcast and private modems. When I came back from vacation, xfinity was no longer allowing my orbi router to receive an IP address.

The frustrating thing is that you just can’t get anyone on the phone and you can’t get past tier 1 support. I clearly see the problem and what changed, but I don’t know how to get it corrected.