Community Forum

Recent regular interruptions with "Maintenance Ranging - No Response" errors

Highlighted
New Poster

Recent regular interruptions with "Maintenance Ranging - No Response" errors

Over the last past 7 days, we have been experiencing regular cable internet drop-outs. Sometimes as often as twice an hour. Restarting the modem generally fixes things for a short time, however the interruptions continue. Unfortunately most of the time it is happening in the middle of a school or work video conference. I would appreciate some assistance.

 

For reference, here are some cable modem logs from today:

 

2020-10-19, 12:03:07    Critical (3)    Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=✂;CMTS-MAC=✂;CM-QOS=1.1;CM-VER=3.0;
2020-10-19, 10:39:47    Critical (3)    Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=✂;CMTS-MAC=✂;CM-QOS=1.1;CM-VER=3.0;
2020-10-19, 10:39:47    Critical (3)    Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=✂;CMTS-MAC=✂;CM-QOS=1.1;CM-VER=3.0;
2020-10-19, 09:41:03    Critical (3)    Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=✂;CMTS-MAC=✂;CM-QOS=1.1;CM-VER=3.0;
2020-10-19, 09:38:21    Critical (3)    Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=✂;CMTS-MAC=✂;CM-QOS=1.1;CM-VER=3.0;
2020-10-19, 09:33:25    Critical (3)    Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=✂;CMTS-MAC=✂;CM-QOS=1.1;CM-VER=3.0;
2020-10-19, 08:51:12    Critical (3)    Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=✂;CMTS-MAC=✂;CM-QOS=1.1;CM-VER=3.0;

Notes:

* All times seem to be behind by one hour PST.

* I wasn't sure if the MAC references were sensitive, so I ✂ them.

* This is the first time we've experienced any issues like this - it's been rock solid for 3+ years.

Highlighted
New Poster

Re: Recent regular interruptions with "Maintenance Ranging - No Response" errors

For reference, here are the current cable connection stats:

 

Startup Procedure
ProcedureStatusComment
Acquire Downstream Channel651000000 HzLocked
Connectivity StateOKOperational
Boot StateOKOperational
SecurityEnabledBPI+
IP Provisioning ModeHonor MDDhonorMdd(4)
 
Downstream Bonded Channels
ChannelLock StatusModulationChannel IDFrequencyPowerSNRCorrectablesUncorrectables
1LockedQAM25637651000000 Hz1.1 dBmV39.8 dB00
2LockedQAM25621555000000 Hz2.1 dBmV40.2 dB00
3LockedQAM25622561000000 Hz2 dBmV39.4 dB00
4LockedQAM25623567000000 Hz2.1 dBmV40.1 dB00
5LockedQAM25624573000000 Hz2.2 dBmV40.1 dB00
6LockedQAM25625579000000 Hz2.2 dBmV40 dB00
7LockedQAM25626585000000 Hz2.1 dBmV39.6 dB00
8LockedQAM25627591000000 Hz1.9 dBmV39.6 dB00
9LockedQAM25628597000000 Hz2 dBmV39.7 dB00
10LockedQAM25629603000000 Hz2 dBmV39.7 dB00
11LockedQAM25630609000000 Hz2 dBmV39.8 dB00
12LockedQAM25631615000000 Hz1.7 dBmV39.7 dB00
13LockedQAM25632621000000 Hz1.6 dBmV39.9 dB00
14LockedQAM25633627000000 Hz1.4 dBmV39.9 dB00
15LockedQAM25634633000000 Hz1.4 dBmV40 dB00
16LockedQAM25635639000000 Hz1.5 dBmV39.6 dB00
17LockedQAM25636645000000 Hz0.7 dBmV39.9 dB00
18LockedQAM25638657000000 Hz0.4 dBmV39.5 dB00
19LockedQAM25639663000000 Hz0.3 dBmV39.4 dB00
20LockedQAM25640669000000 Hz0.3 dBmV39.4 dB00
21LockedQAM25641675000000 Hz0.3 dBmV38.6 dB00
22LockedQAM25642681000000 Hz0.2 dBmV39 dB00
23LockedQAM25643687000000 Hz-0.1 dBmV39 dB00
24LockedQAM25644693000000 Hz-0.3 dBmV38.9 dB00
 
Upstream Bonded Channels
ChannelLock StatusUS Channel TypeChannel IDSymbol RateFrequencyPower
1LockedATDMA45120 Ksym/sec36500000 Hz40 dBmV
2LockedATDMA15120 Ksym/sec17300000 Hz38.5 dBmV
3LockedATDMA25120 Ksym/sec23700000 Hz40 dBmV
4LockedATDMA35120 Ksym/sec30100000 Hz40 dBmV
5LockedATDMA51280 Ksym/sec41200000 Hz37.5 dBmV
6Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
7Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
8Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
Highlighted
Expert

Re: Recent regular interruptions with "Maintenance Ranging - No Response" errors

The time is normal. Modems don't do DST.

 

Please also post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?

Is this a WiFi connection ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Recent regular interruptions with "Maintenance Ranging - No Response" errors


Good questions @EG .

 

What is the exact make and model number of the modem ?


Netgear C7000v2

 

Is this a WiFi connection ?


I am replying using a wired ethernet connection. The other devices in the house use Wifi.

Highlighted
Expert

Re: Recent regular interruptions with "Maintenance Ranging - No Response" errors


@qubian wrote:

I am replying using a wired ethernet connection. The other devices in the house use Wifi.


The question would be, does a computer / device hardwired directly to the router / gateway device with an ethernet cable have the same problem as the WiFi connected devices ?


With this test, we are trying to isolate this from being either a WiFi-only problem or a problem with the general connection to the Comcast system which would of course affect both. It's a good first step of troubleshooting before we proceed any further.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Recent regular interruptions with "Maintenance Ranging - No Response" errors

That's fair. I will wait for the next drop-out and see if we're affected equally.

Highlighted
New Poster

Re: Recent regular interruptions with "Maintenance Ranging - No Response" errors

OK, it just dropped out at 8:33 AM PST. No internet access was possible wired or wireless, and the modem itself was unreachable during this time. It seems it was frozen. This was in the logs afterwards:

 

TimePriorityDescription
2020-10-20, 07:33:17Critical (3)Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=✂;CMTS-MAC=✂;CM-QOS=1.1;CM-VER=3.0;
2020-10-20, 07:33:17Warning (5)MDD message timeout;CM-MAC=✂;CMTS-MAC=✂;CM-QOS=1.1;CM-VER=3.0;
2020-10-20, 07:32:32Critical (3)Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=✂;CMTS-MAC=✂;CM-QOS=1.1;CM-VER=3.0;
2020-10-20, 07:32:32Warning (5)MDD message timeout;CM-MAC=✂;CMTS-MAC=✂;CM-QOS=1.1;CM-VER=3.0;

 

Highlighted
New Poster

Re: Recent regular interruptions with "Maintenance Ranging - No Response" errors

I believe I've figured it out. I have removed some unecessary port forwarding rules and things have stabilized. My theory is that three MS Teams and two Zoom video conferences simultaneous seems to have caused a port starvation issue and frozen the modem. The cable sync logs would then be a symptom, not the cause of those issues.

 

This thread can be closed. I will open a new one if this turns out not to be solved.

Highlighted
Expert

Re: Recent regular interruptions with "Maintenance Ranging - No Response" errors

Hope it holds up for you. Good luck ! Closing this topic.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!