Community Forum

Re: help with making SB8200 modem work

Highlighted
Regular Visitor

Re: help with making SB8200 modem work

I just bought a brand new SB8200 modem to upgrade to gig service from my prior Blast service and a Arris docsis 3.0 modem. i was told this new modem works for Xfinity gig internet service. Once i swticed to gig, the modem worked when I hard wired my laptop, but failed to connect to my Orbi router RBK 843. Even my smart TV would not work--so steaming services were not working.

i called back to tech help and they could not solve the problem. 

following their suggestion I went back to my old modem and my prior Blast service--i want to use the new modem and upgrade of 1 gig service. Please help.

Highlighted
Expert

Re: help with making SB8200 modem work

Did you power-cycle / reboot the 8200 after you connected the router to it ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: help with making SB8200 modem work

I did.

Highlighted
Expert

Re: help with making SB8200 modem work

If that Orbi router has a MAC address cloning feature, try cloning the MAC address of the laptop that works into it.

There may be something wrong with the modem where it is not forgetting the MAC address of the previous device that was connected to it as it should do after a power cycle operation is performed. By doing this you are tricking the modem in to thinking that it is still connected to the laptop that works. Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!