Community Forum

Re: Port Forwarding not working for ssh, http, and smtp

Highlighted
New Poster

Re: Port Forwarding not working for ssh, http, and smtp

I am having the same problem as the original poster. I have performed the steps identified above to no avail.

I have a linux centos virtual server on my network where I have setup a very simple website (like 1-2 liner) that I have setup for testing the server configuration. It was working fine in early january and then all of a sudden, one day it stopped working. I don't remember if it coincided with me turning on the Advanced Security, it might have; but since then, I cannot get to the site from outside. This is not a public or commercial server. It is solely for my purposes - very low traffic and not on all of the time.

I have been unable to get my port forwarding to work again. Customer support was no help. I am about to use this darn gateway as a pass-through and put my own router and DNS server on it!

 

Please help.

Highlighted
Expert

Re: Port Forwarding not working for ssh, http, and smtp

Have you since gone in and disabled “xFi Advanced Security?”

If you have, then I would delete the port forwarding that you already have and re input each of the port forwards you have out and then reboot the server.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!