Community Forum

Re: New XB7 gateway but no WiFi6

Highlighted
Valued Contributor

Re: New XB7 gateway but no WiFi6

From: https://forums.xfinity.com/t5/Your-Home-Network/New-XB7-gateway-but-no-WiFi6/m-p/3330540

 

Due to the COVID-19 pandemic and nationwide work-at-home orders, the XB7 Gateways launched 4-6 weeks early with the following known issues:

Wi-Fi 6 is confirmed disabled. Samsung devices may show as Wi-Fi 6 connected due to a bug in the Samsung firmware (patch due next month). An upcoming XB7 firmware update will enable Wi-Fi 6 and fix the slow Wi-Fi speeds, release date not set.

FYI -  XB7 users on the DSLReports Comcast forum are reporting that a new firmware update, "CGM4331COM_3.14p7s1_PROD_sey," has now been released that enables Wi-Fi 6 (802.11ax): https://www.dslreports.com/forum/r32469291-Equip-XB7-Technicolor-CGM4331COM-Arris-TG4482-Wireless-AX...

Highlighted
Expert

Re: New XB7 gateway but no WiFi6

Thank you for this info telcodad ! Hope that you are well bud ! I haven't contributed over there in a very long time .


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Valued Contributor

RE: Re: New XB7 gateway but no WiFi6

RE: Re: New XB7 gateway but no WiFi6 

 

FYI - An XB7 user on the DSLReports Comcast forum is reporting that another new firmware update, "CGM4331COM_3.14p8s1_PROD_sey," has now been released. It hasn't been determined what this new update now fixes/adds/changes:

 

From: https://www.dslreports.com/forum/r32784840-

Both of my XB-7Ts went down around noon yesterday while working.
 
I checked online Comcast and it stated maintenance was started in my area for 30 min.  After about 20 min, both gateways rebooted and had software updates to CGM4331COM_3.14p8s1_PROD_sey  I was on p7 before that.
Highlighted
Valued Contributor

Re: Re: New XB7 gateway but no WiFi6

RE: https://forums.xfinity.com/t5/Your-Home-Network/New-XB7-gateway-but-no-WiFi6/m-p/3330540

 

RE: https://forums.xfinity.com/t5/Your-Home-Network/Re-New-XB7-gateway-but-no-WiFi6/m-p/3340756

 

FYI - An XB7 user on the DSLReports Comcast forum is reporting that Comcast has pushed yet another firmware update, "CGM4331COM_3.14p10s2_PROD_sey," to his gateway: https://www.dslreports.com/forum/r32793309-