Community Forum

Re: CM1200 - Lot of correctables and uncorrectables

Highlighted
Regular Visitor

Re: CM1200 - Lot of correctables and uncorrectables

Hello, I'm all of a sudden experiencing the smae issues with a netgear cm1200. HAve had techs out multiple times now who have all been great but continue to lose service. The last technician was very good and allowed me to show him the modem information directly frokm the modem admin rather than looking only at what comcast provides with their internal testing. HE was seeing that everything was fine through comcast testing and couldn't understand why the upstream light was blinking equating to not having a lock. We could see there are 4 upstream channels locked, however, the OFDMA channels are having trouble as shown below.

IMAGE 11-13-19 AT 1.28 PM.jpeg

Link: https://www.dropbox.com/s/k7dq2qs2l9qaejk/IMAGE%2011-13-19%20AT%201.28%20PM.jpeg?dl=0

 

Also showed him the log where I am continuing to see the folling over and over coinciding approximately with the service dropping. 

IMAGE 11-13-19 AT 1.38 PM.jpeg

Link: https://www.dropbox.com/s/ceh6jvwonf79i8n/IMAGE%2011-13-19%20AT%201.38%20PM.jpeg?dl=0

 

Confirmed the latest firmware is active on the modem. Did another factory reset with no issues resolution. Installed new connectors on the coax which which looked good but did for good measure. The line coming into the house is a home run from the outside termination box to the modem and was newly installed with the service. It is a direct shot through the attic to the modem with no splitters or wall pates on the line. The technician today also confirmed there is no leakage on the house line and is nearly a perfect connection to outside. I also care for my neighbor network and found similiar errors being taken on his modem which is an arris surfboard 6900. Hasn't occured for him very often since the 8th but is the same erros and harware MAC address.

IMG_0108.jpeg

Link: https://www.dropbox.com/s/yvvfl2o43mckt65/IMG_0108.jpeg?dl=0

 

Since the above is my neighbor with service out of the same cable and "Tap", i believe it's called, and is showing the same type of error events in his modem log by a different manufacturer, I am confident the issue is in the outside plant or there is an issue with the firmware Comacst is pushing. 

The tech changed my drop today, moving it from aerial to buried. The tech out on the 8th repaired a piece of cable going into the neighbors house behind me that had a squirrel chew on it believing was causing interference. Service worked for a few hours and was then out again which seemed aligned with the winter weather, freezing rain, snow, and high winds that occured that night. I've always had intermittent service issues with weather events and wind. The tech today put in to have a line tech out which can take up to 72 hours.

 

Is anyone else seeing issues like this that they have been able to resolve. Paying too much to have problems like this and wasting too much time with having techs out. This has been an ongoing chronic issue with service.

 

My Modem

Netgear CM1200 - Purchased 2019-10-06

Firmware - V1.02.02

Comcast Service - 1gb Down | 40mbps Up

 

Neighbor Modem

Arris Surfboard SB6190

Hardware Version 3

 

Thank You!

Software Version 9.1.103AA65L

Highlighted
Expert

Re: CM1200 - Lot of correctables and uncorrectables

Can't see your pics. Since you are a new poster, they need to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting them at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to them here.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: CM1200 - Lot of correctables and uncorrectables

Placed images in dropbox and posted links to original post. Had just realized they weren't available to view and was trying to figure out why.

Thank You!

Highlighted
Expert

Re: CM1200 - Lot of correctables and uncorrectables

The signal stats are o/k but the error log entries indicate that something is going on. Perhaps there is noise ingress into the line(s) somewhere. FWIW, you only get one downstream OFDM channel (and the stats are in spec) and no upstream OFDM channels because that's all the currently provide.

 

There are other signal stat figures that can't be read by the modem. They are the "Upstream Rx Power" (Upstream Receive Power Level), the "Upstream SNR Ch." (Upstream Signal To Noise Ratio), and the "Upstream ICFR" (In Channel Frequency Response). These are as equally important in diagnosing connectivity issues as are the modem's stats.

 

Since you had tech visits, I'm going to escalate your issue to the Comcast corporate employees that are available to these boards. They will be able to poll the CMTS to see whether or not everything is in the green zone, see your node / cable plant and modem health, and also see a history plot for the modem. You should get a reply here in your topic. Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: CM1200 - Lot of correctables and uncorrectables

Thank you very much for your help! At this point I have no service and ready to pull my hair out. Appreciate you taking the time to look at this and responding so quickly!

Thank You!

Highlighted
Official Employee

Re: CM1200 - Lot of correctables and uncorrectables


@captains13 wrote:

Thank you very much for your help! At this point I have no service and ready to pull my hair out. Appreciate you taking the time to look at this and responding so quickly!

Thank You!


Hi @captains13

 

Sorry for the issues you're having with your services. I'd be happy to take a deeper look into this to help find a fix. Can you please send a private message with your first and last name as it appears on your account? To send a Private Message, click on "Comcast_Support” and then click “send a message". 

 

 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: CM1200 - Lot of correctables and uncorrectables

Was there ever a solution to this? I'm experiencing similar issues: high uncorrectable count and unstable connection.