Community Forum

Random intermittent T3, T4 even after Xfinity techs assess/repair residence.

New Poster

Random intermittent T3, T4 even after Xfinity techs assess/repair residence.

To start I'd like to say I appreciate Xfinity trying to fix the issue, havent gotten any long waits or unreasonable holds. Thank you.

 

For the last couple years I have been getting random disconnects. Ive swapped the router, swapped the modem, and the other day a tech came out and verified the integrity of my coax cables and got me a straight line (no splitters). I played Factorio with a friend for about 20 minutes and it happened again.

 

Here are the logs from the modem for the last 24 hrs.

 

Aug 16 2020 13:06:573-CriticalR02.0No Ranging Response received - T3 time-out;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 16 2020 13:06:383-CriticalR07.0Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 16 2020 12:06:043-CriticalR02.0No Ranging Response received - T3 time-out;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 16 2020 12:06:043-CriticalR07.0Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 16 2020 12:05:243-CriticalR02.0No Ranging Response received - T3 time-out;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 16 2020 12:05:243-CriticalR07.0Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 16 2020 11:42:063-CriticalR02.0No Ranging Response received - T3 time-out;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 16 2020 11:42:063-CriticalR07.0Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 16 2020 03:46:523-CriticalR02.0No Ranging Response received - T3 time-out;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 16 2020 03:46:523-CriticalR07.0Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 16 2020 03:45:123-CriticalR02.0No Ranging Response received - T3 time-out;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 16 2020 03:45:123-CriticalR07.0Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 16 2020 03:44:323-CriticalR02.0No Ranging Response received - T3 time-out;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 16 2020 03:44:323-CriticalR07.0Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 16 2020 01:27:523-CriticalR02.0No Ranging Response received - T3 time-out;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 15 2020 12:14:413-CriticalR07.0Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 15 2020 12:13:213-CriticalR02.0No Ranging Response received - T3 time-out;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 15 2020 12:13:213-CriticalR07.0Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 15 2020 12:11:423-CriticalR02.0No Ranging Response received - T3 time-out;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;
Aug 15 2020 12:11:413-CriticalR07.0

Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=94:62:69:f0:f1:de;CMTS-MAC=00:cc:fc:60:bd:cd;CM-QOS=1.1;CM-VER=3.0;

 

Ive seen this same issue here and there on threads but it usually ends with direct messaging support or trails off without an answer or fix. If anyone can help I would greatly appreciate it, I will do my best to respond quickly and provide any additional information requested.

 

Im using a Netgear Nighthawk R7000 router and Motorola SB6182 modem.

 

Thank you!