Community Forum

Problem: Your ISPs DHCP does not function properly

Meekrab
New Poster

Problem: Your ISPs DHCP does not function properly

I've tried multiple resets on both my modem (ARRIS SURFboard SB8200) and WiFi router (Asus RT-3100). Tried Comcast chat support and they couldn't come up with anything...I think all they did was send reset signals. And when that didn't work they said someone has to come out and check it out.

Is there anything else I can try? Not scheduled to come up until tomorrow afternoon.
EG
Expert

Re: Problem: Your ISPs DHCP does not function properly

See if this applies;

 

https://forums.xfinity.com/t5/Your-Home-Network/ASUS-router-issues-with-DHCP/m-p/3395525



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Meekrab
New Poster

Re: Problem: Your ISPs DHCP does not function properly

Thank you for the reply. I'm not exactly sure if changing that setting is what fixed my problem. I even had similar issues when I tried using a back up modem and router (running dd-wrt). But I'm up and running again on my original equipment. What a waste of a day.
EG
Expert

Re: Problem: Your ISPs DHCP does not function properly

You're welcome ! Thanks for posting back.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!