Community Forum

Port forwarding setup on the new modem has changed. How do you do this now

Highlighted
New Poster

Port forwarding setup on the new modem has changed. How do you do this now

Hey all,  I've tried contacting support.  I've had nothing but horrible experience with people who can't go off of the script.  Really simple.  I need to setup port forwarding.  Specifically, I need to port forward port 80 to 192.168.03:1880  (My modem is currently configured to 192.168.0.1 instead of 10.0.0.1)  

 

The steps on the website require me to go to advanced setup --> port forwarding
When I go to that step, it instructs me to go to the website https://internet.xfinity.com/

Unfortunately the website doesn't work.  I can't click on network or get to the port forwarding.  I've tried to use Firefox, Edge, Chrome my iphone and my apple notebook.  I have sat on the support phone number 3 times now talking to different people  One guy understood my problem, attempted to forward me, but didn't put in the support number so it disconnected me.

Is there any way to talk to an actual technical support representative? 

Highlighted
New Poster

Re: Port forwarding setup on the new modem has changed. How do you do this now

Hey, while I don't have any suggestions for you, I would like to add to this thread and share my similar experiences.

 

I used to be able to forward port 22 to some of my devices inside my network.  Something changed recently and now port forwarding doesn't work.  My modem will say that port forwarding is set up to forward traffic to a specific IP address on my network, but if I try to SSH to that address from outside, I can't get in.  If I SSH to that address within my network (bypassing my firewall), my server will allow me access.  When I go to a port checker website, the site will say that port 22 of my home IP address is open, but something within the modem is blocking it.

 

The only thing that I have found that may be part of the problem is with "Advanced security" enabled on the modem, DMZ and port forwarding is not compatible and may not work.  That is a quote from the Xfinity website.  So, in order to get port forwarding working, you might be able to disable "Advanced Security".  Basically turn off your firewall...

 

And with Advance Security disabled, your home security may also be disabled.  I am still checking on that, but so far I can't find any other solution.  Other than installing my own firewall and persoanlly owned modem like Arris.