Community Forum

Port Forwarding does not work on your system!

Highlighted
New Poster

Port Forwarding does not work on your system!

I have spent more than 6 hours talking with at least 4 xfinity techs who agree that there is no way for me to see nor modify my port forwards! Your 10.0.0.1 system promises that the port forwards checking can be found at myxfi. But, no way! Apparently, you have removed a tool, promised it would appear on another platform and have failed to MAKE IT HAPPEN! 

 

I have a DVR device that demands to have 2 ports open and directed to their device. I cannot add them because they supposedly already exist and I cannot see what DOES EXIST! 

 

On my first phone call last night after a tech with a strong Mexican accent apologized profusely for his acknowledging Xfinty error and his inability to get a superior's help. He then promptly put me on an infinite hold/transfer with all of the machine promises "someone would be with me asap". I held for 20 minutes and it was apparent that I was put in the dumper...

 

I called again, and got no further. They also disconnected me.

 

Called again and got Operator # "A(?" who was kind and tried to help. He also agreed that the tools are not available for the consumer to see or edit port forwards. He promised to get with Supervisor Bill (who was on lunch) and get back to me. NOTHING HAPPENED FURTHER!!!

 

I will check back within a month and IF YOUR SOFTWARE GEEKS HAVE NOT RESTORED THE PROMISED EASY TOOL, I MUST GO ELSEWHERE FOR SERVICES!

 

IS ANYONE LISTENING?