Community Forum

Periodic connection drops - Hourly, now about every 15 minutes or less

Frequent Visitor

Periodic connection drops - Hourly, now about every 15 minutes or less

Recently switched from just internet service with a SB6190 modem (which had flawless service for years) to internet + TV. I went with the xFi and TG3482G since the unlimited data was cheaper (which I use thanks to Nest cams and Hulu).

 

Self-installed over the weekend. TV has been fine this week, and internet was fine until yesterday when the connection started droping every few hours, then every hour, now about every 15 minutes. When it drops, the connection stat tables in the modem go empty and the modem light flashes. Its down for about 30 seconds then comes up on it's own.

 

I checked all the interior wiring, the legs are all open circuit when disconnected, and about 76-78ohms when a 75 ohm terminator on one side, and out to the exterior box as well. Tried a couple 

different splitters as well (1 and 2ghz) and just connecting to the modem with the same results. Was in bridging mode and now in router mode.

 

No reports of local outages. Terrified of explaining this via a support phone call.

 

All the various stats:

Cable Modem

HW Version:13
Vendor:ARRIS Group, Inc.
BOOT Version:0.2.15.573854
Core Version:3.7.0.7
Model:TG3482G
Product Type:XB6
Flash Part:4095 MB
Download Version:7.1.1.1.69

 

 

Downstream
Channel Bonding Value
Index
20
0
17
18
19
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
 
Lock Status
Locked
NotLocked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Frequency
489000000
 
471000000
477000000
483000000
495000000
507000000
513000000
519000000
525000000
531000000
537000000
543000000
549000000
555000000
561000000
567000000
573000000
579000000
585000000
591000000
597000000
603000000
609000000
615000000
621000000
627000000
633000000
639000000
645000000
651000000
657000000
611600000
SNR
40.366287
 
40.366287
40.366287
40.366287
40.946209
40.366287
40.366287
40.366287
40.366287
40.366287
40.366287
40.366287
38.983261
40.366287
38.983261
40.366287
40.366287
40.946209
38.983261
40.946209
38.983261
38.605377
38.983261
38.983261
38.983261
38.983261
38.605377
38.605377
38.605377
38.605377
38.983261
NA
Power Level
0.599998
 
0.500000
0.299999
0.400002
0.700001
0.900002
0.799999
0.500000
0.500000
0.599998
0.500000
0.500000
0.400002
0.599998
0.700001
0.700001
0.500000
0.900002
0.599998
0.200001
0.299999
0.500000
0.599998
0.700001
1.200001
0.799999
0.700001
0.900002
1.000000
0.000000
0.000000
NA
Modulation
QAM256
UNKNOWN
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
OFDM

 

Upstream
Channel Bonding Value
Index
1
2
3
4
Lock Status
ACTIVE
ACTIVE
ACTIVE
ACTIVE
Frequency
23700000
17300000
36500000
30100000
Symbol Rate
5120 KSym/sec
5120 KSym/sec
5120 KSym/sec
5120 KSym/sec
Power Level
48.770599
49.270599
46.770599
48.520599
Modulation
64QAM
64QAM
64QAM
64QAM
Channel Type
US_TYPE_STDMA
US_TYPE_STDMA
US_TYPE_STDMA
US_TYPE_STDMA

 

CM Error Codewords
Unerrored Codewords
12722
559030611
12723
12723
12723
12723
12723
12723
12723
12722
12723
12723
12723
12723
12723
12723
12723
12723
12723
12723
12723
12723
12723
12723
12723
12723
12723
12723
12723
12723
12723
12723
Correctable Codewords
0
3735936685
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
Uncorrectable Codewords
0
3735936685
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0

 

 

Frequent Visitor

Re: Periodic connection drops - Hourly, now about every 15 minutes or less

FYI - Chatted with tech yesterday, got a new modem from the xFinity store today and still having same issue. TV service has been fine entire time. Even disconnected TV's and connected from outside box straight to modem. This is just weird - seems like upstream equipment doesn't like this type of modem or something. Called in today and sending tech out tomorrow.

Expert

Re: Periodic connection drops - Hourly, now about every 15 minutes or less

The upstream power is on the high side (especially on channel 2) and it may be intermittently fluctuating even higher to out of spec levels. That can cause random disconnects, spontaneous re-booting of the modem, speed, packet loss, and latency problems.

In a self troubleshooting effort to try to obtain better connectivity / more wiggle room, check to see if there are there any excess/unneeded coax cable splitters in the line leading to the modem that can be eliminated/re-configured. Any splitters that remain should be high quality and cable rated for 5-1002 MHz, bi-directional, and no gold colored garbage types like GE, RadioShack, RCA, Philips, Leviton, Magnavox, and Rocketfish from big box stores like Home Depot, Lowes, Target, Wal-Mart etc. Splitters should be swapped with known to be good / new ones to test

If there aren't any unneeded splitters that can be eliminated and if your coax wiring setup can't be reconfigured so that there is a single two way splitter connected directly off of the drop from the street/pole with one port feeding the modem and the other port feeding the rest of the house/equipment with additional splits as needed, and you've checked all the wiring and fittings for integrity and tightness and refresh them by taking them apart then check for and clean off any corrosion / oxidation on the center wire and put them back together again, then perhaps it's best to book a tech visit to investigate and correct. Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Periodic connection drops - Hourly, now about every 15 minutes or less

Replaced literally all the inside wiring. Ran two new  RG6 runs from the outside box, and placed the 2 port splitter that came with the self-install kit inside the box. Ran one directly to the cable modem in the basement, and one to another new 2 port splitter feeding the 2 cable boxes. Ran a new cable to one box, and use a second existing connection to the other. Also plugged the xfi box into a different outlet behind a UPS. Even with that and the new modem, still the same result. Also noticed the TV gets a bit digital periodically.

 

Hopefully the tech tomorrow figures something out.

 

Numbers are a little differnt now though

 

Downstream
Channel Bonding Value
Index
12
0
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
 
Lock Status
Locked
NotLocked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Frequency
441000000
 
447000000
453000000
459000000
465000000
471000000
477000000
483000000
489000000
495000000
507000000
513000000
519000000
525000000
531000000
537000000
543000000
549000000
555000000
561000000
567000000
573000000
579000000
585000000
591000000
597000000
603000000
609000000
615000000
621000000
627000000
611600000
SNR
40.946209
 
40.946209
40.366287
40.366287
40.946209
40.366287
40.946209
40.366287
40.366287
40.366287
40.946209
40.366287
40.366287
40.366287
40.366287
40.946209
40.366287
40.366287
40.366287
38.983261
40.946209
40.366287
40.366287
40.946209
40.366287
40.366287
40.366287
40.366287
38.983261
40.366287
38.983261
NA
Power Level
4.800003
 
5.000000
5.099998
4.900002
5.199997
5.099998
4.900002
4.900002
5.099998
5.099998
5.199997
5.099998
5.099998
5.000000
5.199997
5.099998
5.000000
5.099998
5.099998
5.000000
5.199997
5.099998
5.500000
5.199997
5.000000
5.199997
5.400002
5.300003
5.099998
5.400002
5.300003
NA
Modulation
QAM256
UNKNOWN
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
OFDM

 

 

Upstream
Channel Bonding Value
Index
1
2
3
4
Lock Status
ACTIVE
ACTIVE
ACTIVE
ACTIVE
Frequency
23700000
17300000
36500000
30100000
Symbol Rate
5120 KSym/sec
5120 KSym/sec
5120 KSym/sec
5120 KSym/sec
Power Level
45.270599
45.770599
43.270599
44.770599
Modulation
64QAM
64QAM
64QAM
64QAM
Channel Type
US_TYPE_STDMA
US_TYPE_STDMA
US_TYPE_STDMA
US_TYPE_STDMA

 

 

Frequent Visitor

Re: Periodic connection drops - Hourly, now about every 15 minutes or less

Also forgot to note I get these in the log each time it bounces

 

ti_dhcp6c[2387]: 72001011-DHCPv6 - Missing Required Option 82 2019/10/18 16:17:39 Critical
ti_dhcp6c[2387]: 72001011-DHCPv6 - Missing Required Option 24 2019/10/18 16:17:39 Critical
ti_dhcp6c[2387]: 72001004-DHCPv6 Provision - 0 Retries Attempted with Last attempt at Fri Oct 18 23:17:38 2019 2019/10/18 16:17:39 Critical
ti_dhcp6c[2387]: 72001015-DHCPv6 Failed - No Prefix Available 2019/10/18 16:17:38 Critical
ti_dhcp6c[2387]: 72001014-DHCPv6 Failed - No Address Available 2019/10/18 16:17:38 Critical
ti_dhcp6c[2387]: 72001011-DHCPv6 - Missing Required Option 82 2019/10/18 16:17:38 Critical
ti_dhcp6c[2387]: 72001011-DHCPv6 - Missing Required Option 24 2019/10/18 16:17:38 Critical
DHCPv4[1844]: 72001001-DHCPv4 Provision - Completed 2019/10/18 16:17:37 Informational
DHCPv4[21809]: 72001020-DHCPv4 - IP Address Released 2019/10/18 16:16:28 Informational
Expert

Re: Periodic connection drops - Hourly, now about every 15 minutes or less

O/k the stats are better ! Those router component event entries are not helpful.. Good luck with the tech visit ! Please post back with the outcome.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Periodic connection drops - Hourly, now about every 15 minutes or less

Technician couldn't find any issues with the connection or wiring, but he went ahead and re-terminated everything, and replaced the splitters (noting the old wiring was fine, and now not particularly happy having spent $150 on coax, etc knowing that it made no difference). The issue persisted, so he swapped out the modem (3rd modem so far this week). He was really confused as there was no reason it should be dropping sync and reccomended I witch back to the SB6190 if the issue persisted. I was optimistic as it stayed up for a few hours and  I did notice that this modem listed the manufacturer as Technicolor vs Arris, despite the same design.

 

The issues then started up again and it's dropping constantly.

 

I called into suport to request to switch back to my old modem (a fairly new Surfboard 6190) that I never had any issues with and was getting the full plan speed before (over 300Mbps) and had no connection issues until I switched to the xFi modem. She said I could not because it only supports 60Mbps. Really? It's a DOCSIS 3.0 modem that can support 1GBPS, and I was already getting 300Mbps before.

 

I can't deal with this anymore. I just want to go back to where I was a week ago, with internet that actually worked, with my own modem which very much can support the speed I have.

 

Frequent Visitor

Re: Periodic connection drops - Hourly, now about every 15 minutes or less

Is there some way to escalate? After a technician visit, and three new modems, I need to get this figured out if they are going to refuse to let me switch back to my own modem that worked perfectly fine with the same internet plan. I'll happily pay the full $50/month for unlimited data at this point to have working internet again.

Frequent Visitor

Re: Periodic connection drops - Hourly, now about every 15 minutes or less

Apparently it's fixed. Apaprently they sent a tech to fix some equipment in the neighborhood.  100% stable now, as my eye twitches uncontrollably and I try to figure out how to return chopped up coax and used connectors to the store.

Expert

Re: Periodic connection drops - Hourly, now about every 15 minutes or less

Good to hear !! Now closing this thread. Post again if there are further problems.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!