Community Forum

Paying for gigabit only getting 320mbps

Highlighted
Frequent Visitor

Paying for gigabit only getting 320mbps

I work from home and my job requires over 500mbps due to constant video conferencing from all over the world, many internet browser windows open simultaneously, and multiple programs open at one time. I had a comcast service tech come out today due to internet speeds fluctuating and not getting near gig speeds. He told me to back my gigabit speed down to 500 mbps because I would never reach gigabit speeds. I have the comcast upgraded modem and still not hitting those speeds. any way I can reach those speeds?

Highlighted
Expert

Re: Paying for gigabit only getting 320mbps

What do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?

Is this a WiFi connection ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Paying for gigabit only getting 320mbps

not a wifi connection. i am hardwired (ethernet) in to my laptop. getting the info for you now.

Highlighted
Frequent Visitor

Re: Paying for gigabit only getting 320mbps

I went to the second site you mentioned and don't see any of the info you've requested. the first site could not be reached. 

 

Highlighted
Expert

Re: Paying for gigabit only getting 320mbps

Go to Connection >>>>> Status



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Paying for gigabit only getting 320mbps

connection.jpg

Highlighted
Frequent Visitor

Re: Paying for gigabit only getting 320mbps

this is the only thing I see. no connection- status

Highlighted
Expert

Re: Paying for gigabit only getting 320mbps

Can't see your pic. Since you are a new poster, it needs to be approved by a Forum Admin. That could take some time. In the interim you could try hosting it at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to it here.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Silver Problem Solver

Re: Paying for gigabit only getting 320mbps


@lori2291 wrote:

this is the only thing I see. no connection- status


That picture shows you haven't logged in - use admin for username and password for the password field.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Frequent Visitor

Re: Paying for gigabit only getting 320mbps

Finally got in! Thanks. 

Downstream
Channel Bonding Value
Index
5
1
2
3
4
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
0
 
Lock Status
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
NotLocked
Locked
Frequency
489000000
465000000
471000000
477000000
483000000
495000000
507000000
513000000
519000000
525000000
531000000
537000000
543000000
549000000
555000000
561000000
567000000
573000000
579000000
585000000
591000000
597000000
603000000
609000000
615000000
621000000
627000000
633000000
639000000
645000000
651000000
657000000
 
605600000
SNR
38.983261
40.366287
40.366287
38.983261
40.366287
38.983261
38.983261
38.983261
38.983261
38.605377
38.983261
38.983261
38.983261
38.983261
38.983261
38.983261
38.605377
38.983261
38.983261
38.983261
38.605377
38.605377
38.983261
38.605377
37.636276
38.605377
38.605377
37.636276
38.605377
37.355988
37.636276
37.636276
 
NA

Power Level

-0.599998
-0.700001
-0.700001
-0.700001
-0.700001
-0.400002
-0.299999
-0.599998
-0.700001
-0.700001
-0.700001
-0.599998
-1.200001
-0.799999
-0.900002
-0.900002
-0.799999
-0.700001
-0.700001
-0.799999
-1.500000
-1.000000
-1.799999
-1.599998
-2.599998
-1.599998
-2.099998
-2.599998
-2.799999
-3.700001
-4.000000
-4.000000
 
NA
Modulation
QAM256
QAM256
QAM256
QAM256
QAM256
Highlighted
Frequent Visitor

Re: Paying for gigabit only getting 320mbps

Upstream
Channel Bonding Value
Index
1
2
3
Lock Status
Locked
Locked
Locked
Frequency
35800000
23000000
29400000
Symbol Rate
5120 KSym/sec
5120 KSym/sec
5120 KSym/sec
Power Level
43.020599
41.520599
42.520599
Modulation
64QAM
64QAM
64QAM
Channel Type
US_TYPE_ATDMA
US_TYPE_ATDMA
US_TYPE_ATDMA
Highlighted
Valued Contributor

Re: Paying for gigabit only getting 320mbps

Just curious what platform you are using to measure speed. I have read you can't use a web based tester to get accurate speeds. You have to download the Ookla module to get a real speed number. When I use web based systems I measure in the high 200's when I use the Ookla module I get 640.

Highlighted
Frequent Visitor

Re: Paying for gigabit only getting 320mbps

I am using the ookla desktop version. 

Highlighted
Expert

Re: Paying for gigabit only getting 320mbps

The signal stats are o/k but there are other signal stat figures that can't be read by the modem. They are the "Upstream Rx Power" (Upstream Receive Power Level), the "Upstream SNR Ch." (Upstream Signal To Noise Ratio), and the "Upstream ICFR" (In Channel Frequency Response). These are as equally important in diagnosing connectivity / speed issues as are the modem's stats.

 

I'm going to escalate your issue to the Comcast corporate employees that are available to these boards. They will be able to poll the CMTS to see whether or not everything is in the green zone, see your node / cable plant and modem health, and also see a history plot for the modem. You should get a reply here in your topic. Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Valued Contributor

Re: Paying for gigabit only getting 320mbps


@lori2291 wrote:

I am using the ookla desktop version. 


 

measuring against any other server when using the Ookla speedtest do you get speeds higher than those you get testing against the Comcast server?

Highlighted
Frequent Visitor

Re: Paying for gigabit only getting 320mbps

they are generally within 20 mbps of each other

Highlighted
Frequent Visitor

Re: Paying for gigabit only getting 320mbps

thank you! I look forward to interacting with them to solve this issue.

Highlighted
Valued Contributor

Re: Paying for gigabit only getting 320mbps

So the problem is definately on your end then.  Does the speed level improve late at night when most people in your area are off their systems? It is my understanding that we share the line and so when there is heavy use from others on the same line which could be any number of homes or offices in your area then it pulls speed from your system. Hopefully tier 2 or 3 can solve this.

Official Employee

Re: Paying for gigabit only getting 320mbps

Hello, lori2291! Welcome to the Xfinity Forums!

I'm really glad you reached out to us about this. We definitely want you to be able to fully enjoy the service you are paying for. I'd love to look over your account to help pinpoint the cause of your diminished speeds so we can get it corrected as quickly as possible. 

Please send us a private message with your first and last name as well as your service address so we can assist. 
 
 To send a private message, click my name "Comcast_Support", then click "send a message".

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Paying for gigabit only getting 320mbps

No. the speed does not change when people are home vs. away. I tested the speed around 11 am this morning and pulled down a whopping 11 mbps. if fluctuates horribly so much so that my video conference feed glitches and the wifi calling that I rely on drops calls often. I was even on the phone with comcast and the call was dropped numerous times due to fluctuations.

Highlighted
Frequent Visitor

Re: Paying for gigabit only getting 320mbps

just sent you a message

Highlighted
Valued Contributor

Re: Paying for gigabit only getting 320mbps

Are your HD tv's ever effected with pixelating? If so it might be outside on the pole a damaged wire or a box not set properly. Please post what Comcast does to fix it so others can see what it was. Thanks. Good luck.

Highlighted
Frequent Visitor

Re: Paying for gigabit only getting 320mbps

Now that you mention it, my tv has begun to pixelate as of late. didn't notice that before. I definitely will.

Highlighted
Frequent Visitor

Re: Paying for gigabit only getting 320mbps

So now I am becoming incredibly frustrated at this point. I had a Comcast technician come out for the second time last night (two different techs one on Monday and one last night), and he took a few filters off and claimed he was going to get a gig tester and come back out to test again. When we tested the speed it fluctuated horribly. The highest we got was 650 and when the test was done it ended up being 433. Just tested it this morning and it is now 21. the tech last night informed me that the glitching on my online streaming was due to the signal trying to get the HD picture. I have PM'ed the Comcast support but cannot seem to get any resolution. It's nice to get a $10 credit but, my question is how much $$$ have I wasted since August when I upgraded to the xFi advantage program? 

Highlighted
Valued Contributor

Re: Paying for gigabit only getting 320mbps

Don't give up. Eventually they will figure out what is wrong it just takes awhile to get the tech who has the right experience , who has seen the problem before to work on your issue. But I know from my own experience how frustrating it can be.  But don't give up.

Highlighted
Official Employee

Re: Paying for gigabit only getting 320mbps

I understand your frustration @lori2291. I'd be happy to investigate further. I'll start by checking your node and signals and go from there. Please send a private message with your first and last name as it appears on your account? To send a private message, click on "ComcastChe” and then click “send a message". 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Valued Contributor

Re: Paying for gigabit only getting 320mbps

If and when your issue is solved please post the solution so the rest of us can learn how to deal with similar issues. Thanks.