Community Forum

Orange Modem Lights (Mediocre Speeds)

New Poster

Orange Modem Lights (Mediocre Speeds)

Hello,

 

A couple of months ago, our internet speeds seemingly dropped. Its working but never tests above 30mb. I also noticed that the Uplink and Downlink lights on the modem ae orange (unbonded channels I believe).

 

When I talk to Xfinity Suport via Chat, they say everything looks fine from there end. I guess I'm trying to figure out of this is expected or if there's a signal strength issue that's causing the issue. Previously, the link lights were green and speed tests were easily clearing the 50-60mb with times where it would max out at the 75mb specified.

 

Thank you,

PJ

Expert

Re: Orange Modem Lights (Mediocre Speeds)

What do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Orange Modem Lights (Mediocre Speeds)

The modem is a Arris/Motorola TM822G. I'll try logging in to it tonight and getting the signal details tonight and post back here.

 

Thank you!

-PJ

New Poster

Re: Orange Modem Lights (Mediocre Speeds)

Here is the modem stats page with the signal levels etc.

 

RF Parameters

Downstream

  DCID Freq Power SNR Modulation Octets Correcteds Uncorrectables
Downstream 1 25 573.00 MHz 6.62 dBmV 37.64 dB 256QAM 51902282606 0 0
Reset FEC Counters

Upstream

  UCID Freq Power Channel Type Symbol Rate Modulation
Upstream 1 2 31.40 MHz 37.68 dBmV DOCSIS2.0 (ATDMA) 5120 kSym/s 64QAM
Expert

Re: Orange Modem Lights (Mediocre Speeds)

Can't see your pic. Since you are a new poster, it needs to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting it at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to it here.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Orange Modem Lights (Mediocre Speeds)

Just edited the post to copy and paste the stats intead. Here they are again.

 

RF Parameters

Downstream

  DCID Freq Power SNR Modulation Octets Correcteds Uncorrectables
Downstream 1 25 573.00 MHz 6.62 dBmV 37.64 dB 256QAM 51902282606 0 0
Reset FEC Counters

Upstream

  UCID Freq Power Channel Type Symbol Rate Modulation
Upstream 1 2 31.40 MHz 37.68 dBmV DOCSIS2.0 (ATDMA) 5120 kSym/s 64QAM
Expert

Re: Orange Modem Lights (Mediocre Speeds)

Yep. It's only locking on to a single upstream and a single downstream channel, hence the orange lights and the lack of normal speeds. Try power cycling the 822 with the backup battery removed if one is installed. Any joy ?


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Orange Modem Lights (Mediocre Speeds)

Just power cycled the modem and made sure the coax connections were tight. It came back up but still shows the same scenario.

 

RF Parameters

Downstream

  DCID Freq Power SNR Modulation Octets Correcteds Uncorrectables
Downstream 1 37 645.00 MHz 6.22 dBmV 37.09 dB 256QAM 80375 0 0
Reset FEC Counters

Upstream

  UCID Freq Power Channel Type Symbol Rate Modulation
Upstream 1 2 31.40 MHz 38.25 dBmV DOCSIS2.0 (ATDMA) 5120 kSym/s 64QAM
Expert

Re: Orange Modem Lights (Mediocre Speeds)

O/k, try resetting it by depressing and holding in the recessed reset button on the rear for 30 seconds.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Orange Modem Lights (Mediocre Speeds)

Just completed that. Similar to the power cycle, it came back right away but still the same result with the lights and power levels in the UI.
Expert

Re: Orange Modem Lights (Mediocre Speeds)

O/k, I doubt that your local CMTS / system has downgraded to doing that but it may be a temporary maintenance situation for some reason. I kind of doubt this too but the 822 could be malfunctioning. YMMV.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Orange Modem Lights (Mediocre Speeds)

I could see temp maintenance but this has been happening for several weeks. It's frustrating because when i talk to support via chat, its working. Which is the problem. It is working...but with just one channel for the U and D streams. It's not like we're dropping all together.
Expert

Re: Orange Modem Lights (Mediocre Speeds)

You could try renting one of their modems for only a month to see if it's your modem. Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!