Community Forum

OPEN THE PORTS!

Highlighted
New Poster

OPEN THE PORTS!

Trying to open port 1935 on Xfi Gateway.  3389 and 22 register as open. Nothing else registers as open.  I have used the port forwarding tool available in the cloud (pretty lame).  I have disabled the Advanced Security.  Direct connection to the Xfi gateway sends you to the website to make the Port forward adjustment.  Nothing has worked.