Community Forum

No service, is this why?

Highlighted
New Poster

No service, is this why?

After it rains, i my usually gets very shaky. My cables are routed underground, so I can only guess its because the rain is interferring. This time it seemed to last a while. I went out and checked it today after a few days of no service, and it looks like there was a new tap that wasnt there before. I cant even seem to get a stable upstream or downstream now, they never go green. Did they just mess up my connection when creating the new tap? You can see the new and old tap in these images: https://imgur.com/a/R0a1uwL

IMG_20200123_184827.jpgIMG_20200123_184835.jpg

Highlighted
Expert

Re: No service, is this why?

Can't see your pics. Since you are a new poster, they need to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting them at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to them here.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Diamond Problem Solver

Re: No service, is this why?

That pic shows a maintenance temp line (RG6). Only the local team would know how long it’s been like that, waiting for a mainline replacement. That could effect service, same as the weather. You could cover it with the pedestal cover, have another tech out to make sure the mainline replacement wasn’t forgotten.

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
New Poster

Re: No service, is this why?

Thanks for the reply. That is a new tap (old one can be seen as well in the back), so I'm assuming they just messed up the output power levels when they switched? Its been like a week since we had bad weather, so I'm starting to think this is the sole reason. Looks like ill have to get a tech and have them do their monthly visit...

Highlighted
Diamond Problem Solver

Re: No service, is this why?

The taps aren’t waterproof (water resistant), there could be water getting in. Also the signal levels using RG6 as opposed to the normal hardline (what’s attached to the old tap) are going to be a bit different. I’d still use the ped cover to cover the new tap until a tech comes out.

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!