Community Forum

No Ranging Response received - T3 time-out / Modem Rebooting

Regular Visitor

No Ranging Response received - T3 time-out / Modem Rebooting

I have an SB6141 and my modem has been losing connection intermittently and sometimes even reboots. See picture below for signal. Any help will be much appreciated! https://i.imgur.com/1jncAiV.jpg

 

Screen Shot 2019-09-19 at 1.34.28 PM.jpg

Expert

Re: No Ranging Response received - T3 time-out / Modem Rebooting

Those are o/k so far. Please post the rest of the downstream channels. Also, post the RF error / event log entries as well.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: No Ranging Response received - T3 time-out / Modem Rebooting

Not sure where to get the rest of the downstream signals. That was all that was listed on the signal page. Here is the log https://i.imgur.com/PpCrd1q.png

Expert

Re: No Ranging Response received - T3 time-out / Modem Rebooting

O/k, my bad, sorry. That's an 8 channel modem so there aren't any more. They are just labeled strangely (9 thru 16).... The stats are o/k. The error log entries, not so much.

Perhaps there is noise ingress into the line(s) somewhere.

There are other signal stat figures that can't be read by the modem. They are the "Upstream Rx Power" (Upstream Receive Power Level), the "Upstream SNR Ch." (Upstream Signal To Noise Ratio), and the "Upstream ICFR" (In Channel Frequency Response). These are as equally important in diagnosing connectivity issues as are the modem's stats.
 
I'm going to escalate your issue to the Comcast corporate employees that are available to these boards. They will be able to poll the CMTS to see whether or not everything is in the green zone, see your node / cable plant and modem health, and also see a history plot for the modem. You should get a reply here in your topic. Good luck !


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: No Ranging Response received - T3 time-out / Modem Rebooting

Greetings, djjoshep! I appreciate you taking the time to reach out to us here on the forums. We hope you are having an amazing day. We apologize to hear of the issues you are running into with your modem rebooting. That's certainly frustrating with not having a reliable connection and would like to get this turned around for you. Can you please send us a PM with your first and last name so we may further assist you?

 

To send a private message, please click the name "Comcast_Support" then select "Send a Message" on the right side.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: No Ranging Response received - T3 time-out / Modem Rebooting

Message has been sent. Thank you.