Community Forum

New issue connecting to SonicWall NetExtender VPN

Highlighted
Regular Visitor

New issue connecting to SonicWall NetExtender VPN

I am having issues connecting to my work Sonicwall NetExtender VPN.  It was working fine until yesterday morning.  If I connect to the free Xfinity wifi it works without a hitch, but it does not connect with my personal wifi.

 

I have disabled the Advanced Security, but this did not help with problem.  

 

I have been bounced between our IT company and Comcast and each is saying it is the other's issue.  Any suggestions?

Highlighted
Frequent Visitor

Re: New issue connecting to SonicWall NetExtender VPN

I am also having the same issue. The NetExtender throughput is very slow after initial connection and it will disconnect every so often. My collegue also has Comcast in a different area and is experiencing the same problem. I can use a mobile hotspot from my phone to my laptop with zero issues. Also tested on Google Fiber ISP at a friend's house, works just fine on his internet. This is most definitely a Comcast issue, or a combination of Wifi settings on the Comcast router that they will no longer allow you to change. I have the same issue on the 2.4Ghz and 5Ghz networks. 

 

I've upgraded NIC drivers (Intel 9560 AC), disabled the Advanced Threat Protection on the gateway. I also have the same issue with a Macbook Air, which I beleive is a broadcom chipset. The only difference on the Macbook is that the VPN doesn't drop quite as frequently. I do NOT have the same issue on my desktop which is hard wired to the Comcast router. Finally, I also use a Globalprotect VPN and have zero issues with it.