Community Forum

New infrastructure and service issues with Modem or network somewhere

Highlighted
New Poster

New infrastructure and service issues with Modem or network somewhere

During the last year, Comcast has run some infrastructure out to my area. Wednesday 17th, 2020, a Comcast tech came out and installed 1000Mpbs. This consisted of running from the areal of the road tap down to my house, and into my office(modem). I have probably called in 15-20 times to report issues ever since Iv had Comcast Internet. The speeds are all over the place and the modem just has a mind of its own. When I call in, refresh the signal, some call it re-provisioning the signal. They escalated it to a tech, who started down the path of perhaps it is my computer. I had to explain my career and what I do for a living to the gentleman. I simply explained to him I am a virtualization System engineer, and as I may not deal with telecom equipment anymore, I still deal with router and switches at an enterprise level. I hated to be one of those guys, but I need someone to understand, it not an "end user" related issue. So anyways, he understood, and I could speak his language and gave me a little more respect.  He said I had So I 600 error on my line. Not sure what or where the errors where. So, I dropped of the Modem as he instructed. The modem was a XB7, they gave me a XB6 which is fine, it’s still has the DOCSIS 3.1. I even went to mydeviceinto.xfinity.com to make sure my modem was provisioned for 1000Mpbs. So, I get back home hook up the Modem up, and it did the same thing. While writing up the thread, I lost connection 3 times. So, I called back, and they did the same things again. I have a I7-8Core with 24Gb of Ram. 1TB SSD, and I Intel 10Gpbs PCI express card. Yes, 10Gpbs card. The schedule a tech to finally come back onsite. This is only a wired connection I am concerned about now. WIFI isn’t in the mix, and a personal router isn’t in the mix. Directly from the Road, to the modem and to the Computer with a CAT6 cable. After 9pm or so the internet is up and down. I reboot and unplug the modem. Then in the morning things seem ok. I have noticed that my download is from 200Mbps to 643Mbps. I am not even close to 1000Mbps. I used the xfinity speed to test, because I was told it logs to my account and help when troubleshooting on Comcasts side. I understand we are in a pandemic situation and I respect and honor comcast choices in keeping everyone safe.   I have However, checked the logs on the Modem. Here is what I see.

 

 

 

Event Logs

[Harvester][3573]: Harvester StartAssociatedDeviceHarvesting : Started Thread to start DeviceData Harvesting

2020/6/20 21:40:13

Notice

[Harvester][3573]: Harvester StartAssociatedDeviceHarvesting : Started Thread to start DeviceData Harvesting

2020/6/20 20:52:33

Notice

[Harvester][3559]: Harvester StartAssociatedDeviceHarvesting : Started Thread to start DeviceData Harvesting

2020/6/20 20:26:48

Notice

 

 

 

eMTA & DOCSIS Software Version:Prod_18.1_d31 & Prod_18.1

Software Image Name:CGM4140COM_4.0p10s1_PROD_sey

Advanced Services:CGM4140COM

Packet Cable:2.0

 

 

Downstream

Channel Bonding Value

Index

13

2

3

4

5

6

7

8

9

10

11

12

14

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

31

32

37

 

Lock Status

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Frequency

555 MHz

489 MHz

495 MHz

501 MHz

507 MHz

513 MHz

519 MHz

525 MHz

531 MHz

537 MHz

543 MHz

549 MHz

561 MHz

567 MHz

573 MHz

579 MHz

585 MHz

591 MHz

597 MHz

603 MHz

609 MHz

615 MHz

621 MHz

627 MHz

633 MHz

639 MHz

645 MHz

651 MHz

657 MHz

663 MHz

669 MHz

690 MHz

611600000

SNR

38.8 dB

38.5 dB

38.6 dB

38.1 dB

38.3 dB

38.4 dB

38.5 dB

38.6 dB

38.8 dB

39.0 dB

39.2 dB

39.0 dB

38.8 dB

39.0 dB

39.1 dB

38.5 dB

39.3 dB

39.3 dB

39.5 dB

39.6 dB

39.5 dB

39.6 dB

39.7 dB

39.7 dB

39.8 dB

39.7 dB

39.9 dB

39.9 dB

39.8 dB

39.7 dB

39.8 dB

39.0 dB

NA

Power Level

-3.8 dBmV

-3.5 dBmV

-3.5 dBmV

-3.6 dBmV

-3.4 dBmV

-3.5 dBmV

-3.6 dBmV

-3.7 dBmV

-3.6 dBmV

-3.5 dBmV

-3.6 dBmV

-3.7 dBmV

-3.7 dBmV

-3.6 dBmV

-3.6 dBmV

-3.7 dBmV

-3.7 dBmV

-3.7 dBmV

-3.6 dBmV

-3.7 dBmV

-3.7 dBmV

-3.8 dBmV

-3.7 dBmV

-3.8 dBmV

-3.8 dBmV

-3.8 dBmV

-3.6 dBmV

-3.7 dBmV

-3.8 dBmV

-3.9 dBmV

-3.9 dBmV

-3.4 dBmV

NA

Modulation

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

OFDM

OFDM

Upstream

Channel Bonding Value

 

Index

1

2

3

4

 

 

Lock Status

Not Locked

Locked

Locked

Locked

 

 

Frequency

35 MHz

29 MHz

23 MHz

16 MHz

 

 

Symbol Rate

5120

5120

5120

5120

 

 

Power Level

45.3 dBmV

44.8 dBmV

44.0 dBmV

43.0 dBmV

 

 

Modulation

QAM

QAM

QAM

QAM

 

 

Channel Type

ATDMA

ATDMA

ATDMA

ATDMA

 

 

                                                                           

 

CM Error Codewords

Index

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

31

32

Unerrored Codewords

5393212

228155273

227821816

227719652

227608212

229200726

228741939

228867042

227550796

228020264

227421649

229132075

229090400

229280283

228469326

228648753

228329153

229021009

229506862

229799058

229386053

229012618

228048373

228550105

228977448

229702236

228778316

227839701

229078353

228443742

228653412

5393212

Correctable Codewords

4059462

38227

37879

37984

38746

39885

39078

38803

37456

37777

38014

38710

39253

38845

38582

39325

38006

39190

38975

39734

39154

38874

38072

38632

38721

38803

38015

37886

38654

38300

38052

4059462

Uncorrectable Codewords

0

200775

198583

198711

200121

                                                     

 

I have done all I can, and I am trying to be patient in this process. Any help would be great.

Thanks