Community Forum

Network Issues causing voice to drop, but not always Video

Highlighted
New Poster

Network Issues causing voice to drop, but not always Video

I work from home and perform a lot of video/audio communication through GoToMeeting, Skype, Microsoft Teams etc.   I have been having an issue for months (almost a year) where while I am on a call my audio will completely drop, even when Video/Screen Sharing is still active (although sometimes even the video drops).   The voice loss can last about a minute and then comes back on.   When it happens, it usually happens all day long (for every 5-10 mins of up time, it goes down for 1 minute).  

 

I have the newest Xfinity modem.  It happens on ethernet and on wifi connection.   I have had a technician replace my cable from the pole.   Not sure what else I can do.   Not sure Xfinity knows what to do either.   Any suggestions?   Thanks.

Highlighted
Expert

Re: Network Issues causing voice to drop, but not always Video

@ebro1 

 

What do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!