Community Forum

Netgear Orbi CBR40 cable modem won't connect to internet

Highlighted
New Poster

Netgear Orbi CBR40 cable modem won't connect to internet

Hey folks...

Trying to connect a Netgear Orbi CBR40 cable modem.  Went through the process of activating it through XFinity, and it said everything was good to go.  Problem is, it won't connect to the internet.  I know the product says it is not compatible with voice bundled cable signals, but I thought I was fine since we do not subscribe to voice.  But I noticed my Xfinity Gateway is called a voice and data modem.  So I'm wondering if I do have a voice/data bundled signal even though we don't subscribe to voice, and that is why the cable modem won't connect to the internet.  Does that even make sense?  XFinity site says the CBR40 is compatible, so any thoughts on why it won't connect? 

Highlighted
Diamond Problem Solver

Re: Netgear Orbi CBR40 cable modem won't connect to internet

Do you know if you have a live cable signal or not?

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Expert

Re: Netgear Orbi CBR40 cable modem won't connect to internet

Is the "Internet" indicator light lit a steady blue ? What method was used to activate it for service ? Telephone call to customer support ? Online activation ? Other ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!