Community Forum

NXfi gateway keeps dropping internet having to restart modem every 15 minutes

Highlighted
Regular Visitor

NXfi gateway keeps dropping internet having to restart modem every 15 minutes

I just switched to the new xFi gateway with the ARRIS Group, Inc. TG3482G hardware. I am unable to keep the internet going for more than 15 minutes and the unit is moderately warm. I understand this has been an issue with the Xfi gateway. 

 

I have been a Comcast customer for more 5 years and I have never had this expereince andI have 2 questions:

 

1) Is there any solutions to fix the cnstant drop of internet with the new xFi gateway? 

2) I did not have this issue with my old Comcast  gateway and I still have my old gateway, I can hook it back up and resolve my issue?

 

Thank you in advance for your comments.

Highlighted
Expert

Re: NXfi gateway keeps dropping internet having to restart modem every 15 minutes

Is this with a WiFi connection ? If so, for a test, does a computer hardwired directly to the router / gateway device with an ethernet cable have the same problem ?

 

With this test, we are trying to isolate this from being either a WiFi-only problem or a problem with the general connection to the Comcast system which would of course affect both. It's a good first step of troubleshooting before we proceed any further.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!