Community Forum

Massive packet loss and high ping

Highlighted
Regular Visitor

Massive packet loss and high ping

Have been experierncing 10 minute periods of packet loss and high ping for the past few weeks on ethernet connection (as well as wifi). Had a technician come out and then they replaced some wiring out front but the problem has persisted. Here is the modem (netgear cmd31t) data:

Connection

 

Startup Procedure

Procedure

Status

Comment

Acquire Downstream Channel

447000000 Hz

Locked

Connectivity State

OK

Operational

Boot State

OK

Operational

Configuration File

Complete

 

Security

Enabled

BPI+

 

Downstream Channel 0

Lock Status

Locked

Modulation

256 QAM

Channel ID

1

Symbol rate

5360537

Downstream Frequency

447000000 Hz

Downstream Power

3.8129 dBmV

SNR

36.8445 dBmV

Correctables

329

Uncorrectables

6178

 

 

 

Downstream Channel 1

Lock Status

Locked

Modulation

256 QAM

Channel ID

2

Symbol rate

5360537

Downstream Frequency

453000000 Hz

Downstream Power

3.9934 dBmV

SNR

36.8445 dBmV

Correctables

11

Uncorrectables

627

 

 

 

Downstream Channel 2

Lock Status

Locked

Modulation

256 QAM

Channel ID

3

Symbol rate

5360537

Downstream Frequency

459000000 Hz

Downstream Power

3.5075 dBmV

SNR

37.0927 dBmV

Correctables

0

Uncorrectables

501

 

 

 

Downstream Channel 3

Lock Status

Locked

Modulation

256 QAM

Channel ID

4

Symbol rate

5360537

Downstream Frequency

465000000 Hz

Downstream Power

3.2649 dBmV

SNR

37.6363 dBmV

Correctables

1

Uncorrectables

588

 

 

 

Upstream Channel 0

Lock Status

Locked

Modulation

64QAM

Channel ID

4

Symbol rate

5120 Ksym/sec

Upstream Frequency

38700000 Hz

Upstream Power

43.7500 dBmV

 

Upstream Channel 1

Lock Status

Locked

Modulation

64QAM

Channel ID

1

Symbol rate

5120 Ksym/sec

Upstream Frequency

19300000 Hz

Upstream Power

42.7500 dBmV

 

Upstream Channel 2

Lock Status

Locked

Modulation

64QAM

Channel ID

2

Symbol rate

5120 Ksym/sec

Upstream Frequency

25700000 Hz

Upstream Power

42.7500 dBmV

 

Upstream Channel 3

Lock Status

Locked

Modulation

64QAM

Channel ID

3

Symbol rate

5120 Ksym/sec

Upstream Frequency

32300000 Hz

Upstream Power

42.7500 dBmV

 

Had some issues accessing the modem, can only briefly access after factory reset, after several seconds no longer able to access (tried switching router lan, static IP, connecting directly to modem without avail). I've also attached some pingplotter images, perhaps they can help pinpoint if the issue is on my end or at nodes?

 

https://i.imgur.com/L55VVyf.png
https://i.imgur.com/C6jdle6.png

Thanks

Highlighted
Expert

Re: Massive packet loss and high ping

That's an older modem that offers only 4 downstream channels. The odds are high that those channels are congested. That can cause packet loss. You may have better luck with a modem that offers more downstream channels. Like 16, 24, or even 32 channels.

 

Try power-cycling it and see if it will lock on to a different set of perhaps cleaner / less congested channels.

 

 

 

 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Massive packet loss and high ping

Replaced modem with a newer model (Arris 6183):

Downstream Bonded Channels
ChannelLock StatusModulationChannel IDFrequencyPowerSNRCorrectedUncorrectables
1LockedQAM25620525000000 Hz2.9 dBmV40.1 dB00
2LockedQAM25621531000000 Hz2.8 dBmV40.1 dB00
3LockedQAM25622537000000 Hz2.6 dBmV40.0 dB00
4LockedQAM25623543000000 Hz2.5 dBmV39.9 dB00
5LockedQAM25624549000000 Hz2.6 dBmV40.0 dB00
6LockedQAM25625555000000 Hz2.6 dBmV39.9 dB00
7LockedQAM25626561000000 Hz2.7 dBmV40.0 dB00
8LockedQAM25627567000000 Hz2.6 dBmV39.9 dB00
9LockedQAM25628573000000 Hz2.6 dBmV39.9 dB00
10LockedQAM25629579000000 Hz2.4 dBmV39.8 dB00
11LockedQAM25630585000000 Hz2.4 dBmV39.7 dB00
12LockedQAM25631591000000 Hz2.4 dBmV39.7 dB00
13LockedQAM25632597000000 Hz2.3 dBmV39.7 dB00
14LockedQAM25633603000000 Hz2.0 dBmV39.5 dB00
15LockedQAM25634609000000 Hz1.9 dBmV39.5 dB00
16LockedQAM25635615000000 Hz1.9 dBmV39.4 dB00

 

 
Upstream Bonded Channels
ChannelLock StatusUS Channel TypeChannel IDSymbol RateFrequencyPower
1LockedATDMA35120 Ksym/sec32300000 Hz43.3 dBmV
2LockedATDMA15120 Ksym/sec19300000 Hz43.5 dBmV
3LockedATDMA25120 Ksym/sec25700000 Hz43.5 dBmV
4LockedATDMA45120 Ksym/sec38700000 Hz44.8 dBmV



Seems like packet loss just gets replaced with high ping spikes now:
 
 
Edit:
Sawtooth pattern is quite indicative of bandwith saturation/overload right?