Community Forum

Major Internet Issues - Any Ideas??? - RESOLVED!

Highlighted
Contributor

Major Internet Issues - Any Ideas??? - RESOLVED!

 I’m hoping someone can help with my Internet issues, this is extremely frustrating and with 4 kids at home plus myself and my wife working from home, Internet connectivity today is essential. I’m losing my mind over this new issue. Here’s my story, hopefully it contains all the information that maybe someone who ran into this issue can help.

 

I’ve had basic HSI (100MB) since 2012 with no issues at all. On August 10, 2020 we needed faster internet with multiple zoom sessions going. I purchased the Motorola MB8600 and upgraded to a 600MB plan. I installed the modem and everything ran great, I was getting 550 down and 25 up with no issues.

 

On September 28, 2020 everything changed. I started getting T3 and T4 timeouts, massive errors on each channel, and could only get 7mb down and 2mb up between the drops and resets happening every 5 minutes.  Nothing changed on my end. I called Xfinity and did the resets, etc.. they couldn’t figure it out at the office, so they dispatched a tech.

 

On October 1, 2020, a tech came out and said there was a problem with the line to the house, he ran a new orange line across the yard. The tech then plugged his test equipment into my coax inside the house stated and could see 1200mb down and 80mb up on his test equipment. I plugged the MB8600 back in and still have errors, drops, T3 and T4 errors, etc.. Thinking it might be the cable modem, (since the tech can’t troubleshoot customer owned equipment), I say fine and go purchase a new Arris SB8600 and have it provisioned. Same errors, T3 and T4 errors, 7mb down and 3mb up.

 

On October 2, 2020 I go to my local Xfinity store, upgrade to 1000MB down and 80MB up, and rent an XB7 gateway. I plug it in and have it provisioned. Same drops and errors with hundreds of thousands of correctable and uncorrectable errors in the XB7 screens. When I do a speed test, I get 30mb down and as soon as the speed test starts the upload test, the connection drops and the XB7 resets itself. Since the orange cable line hasn’t been buried yet, I took the XB7 gateway outside and plugged it directly into the new orange line that was just installed. The XB7 still reports the same errors and drops, so it has nothing to do with the wiring inside my house.

 

In summary – two orange lines run from the green box at the end of my property, 3 different cable modems from 3 different manufacturers (including the Xfinity XB7), testing directly against the new orange coax line and no improvement at all. All testing done hardwired with CAT6 cables, so no wifi interference. No splitters, amplifiers, etc.. between the orange line and the XB7 as I only subscribe to Internet so no reason to have any splitters of any kind.

 

Any ideas? Obviously, this is very frustrating. 

 

XB7 information - 

Initialization Procedure

Initialize Hardware:Complete
Acquire Downstream Channel:Complete
Upstream Ranging:Complete
DHCP bound:Complete
Set Time-of-Day:Complete
Configuration File Download:Complete
Registration:Complete

 

Cable Modem - 

HW Version:2.0
Vendor:Technicolor
BOOT Version:S1TC-3.63.20.104
Core Version:1.0
Model:CGM4331COM
Product Type:XB7
Flash Part:8192 MB
Download Version:Prod_19.3_d31 & Prod_19.3

 

Downstream:

Index

25

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

26

27

37

38

39

40

41

 
Lock Status

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Frequency

603 MHz

453 MHz

459 MHz

465 MHz

471 MHz

477 MHz

483 MHz

489 MHz

495 MHz

507 MHz

513 MHz

519 MHz

525 MHz

531 MHz

537 MHz

543 MHz

549 MHz

555 MHz

561 MHz

567 MHz

573 MHz

579 MHz

585 MHz

591 MHz

597 MHz

609 MHz

615 MHz

722 MHz

429 MHz

435 MHz

441 MHz

447 MHz

611600000

SNR

34.5 dB

41.2 dB

41.2 dB

40.0 dB

42.9 dB

41.1 dB

42.8 dB

41.7 dB

41.6 dB

42.8 dB

42.0 dB

42.4 dB

37.0 dB

41.7 dB

42.7 dB

40.3 dB

41.6 dB

42.4 dB

41.0 dB

41.9 dB

39.2 dB

38.4 dB

41.9 dB

35.9 dB

41.5 dB

41.7 dB

40.3 dB

39.1 dB

43.1 dB

37.5 dB

37.7 dB

37.3 dB

NA

Power Level

11.4 dBmV

11.4 dBmV

11.3 dBmV

11.3 dBmV

11.4 dBmV

11.7 dBmV

11.7 dBmV

11.8 dBmV

11.7 dBmV

11.9 dBmV

11.8 dBmV

11.8 dBmV

11.7 dBmV

11.7 dBmV

11.7 dBmV

11.5 dBmV

11.4 dBmV

11.3 dBmV

11.4 dBmV

11.4 dBmV

11.4 dBmV

11.1 dBmV

11.2 dBmV

11.4 dBmV

11.5 dBmV

11.3 dBmV

11.3 dBmV

11.2 dBmV

11.2 dBmV

11.3 dBmV

11.3 dBmV

11.3 dBmV

NA

Modulation

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

256 QAM

OFDM

256 QAM

256 QAM

256 QAM

256 QAM

OFDM

 

Upstream:

Index

1

2

3

4

5

Lock Status

Locked

Locked

Locked

Locked

Locked

Frequency

35 MHz

29 MHz

22 MHz

16 MHz

39 MHz

Symbol Rate

5120

5120

5120

5120

1280

Power Level

38.8 dBmV

39.5 dBmV

40.0 dBmV

40.3 dBmV

36.8 dBmV

Modulation

QAM

QAM

QAM

QAM

QAM

Channel Type

ATDMA

ATDMA

ATDMA

ATDMA

ATDMA

 

Errors:

Index

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

31

32

Unerrored Codewords

133492914

2384604894

2381716689

2378403826

2371882818

2370622824

2369381301

2369265196

2369364560

2369701822

2370462396

2371753447

2372746985

2374107862

2375710320

2377246234

2378836621

2380783752

2382526572

2384135053

2385585690

2386989736

2388305091

2389710208

2391096949

2392156598

2393651207

2395435217

2397961605

2401470401

2406081329

133492914

Correctable Codewords

79876015

56792896

55132039

53904367

53482647

53553627

53657586

53661823

53634258

53563551

53451428

53294857

53179577

53054636

52987893

52995194

53090176

53436231

53978461

54614060

55417353

56223363

57021527

57875937

58793417

59481703

60351126

61416522

62736466

64319084

65977252

79876015

Uncorrectable Codewords

0

195608746

200161642

204706964

211638278

212817989

213958852

214127652

214009430

213717836

213080071

212040925

211065021

209833046

208293412

206874902

205082110

202813413

200513973

198419137

196022044

193837988

191731923

189605610

187200178

185430644

183078172

180378450

176423259

171332472

165084370

0

 

Any help would be greatly appreciated.

 

This pattern keeps repeating itself over and over while plugged directly into the XB7 with a different CAT6 cable while outside hooked directly up to the new orange line, or slight variations but the result is the same:

 

Reply from 8.8.8.8: bytes=32 time=14ms TTL=116

Reply from 8.8.8.8: bytes=32 time=19ms TTL=116

Reply from 8.8.8.8: bytes=32 time=19ms TTL=116

Reply from 8.8.8.8: bytes=32 time=14ms TTL=116

Reply from 8.8.8.8: bytes=32 time=15ms TTL=116

Reply from 8.8.8.8: bytes=32 time=19ms TTL=116

Reply from 8.8.8.8: bytes=32 time=19ms TTL=116

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Reply from 24.15.122.90: Destination host unreachable.

Request timed out.

Reply from 24.15.122.90: Destination host unreachable.

Reply from 24.15.122.90: Destination host unreachable.

Reply from 24.15.122.90: Destination host unreachable.

Request timed out.

Reply from 24.15.122.90: Destination host unreachable.

Request timed out.

Reply from 24.15.122.90: Destination host unreachable.

Request timed out.

Reply from 24.15.122.90: Destination host unreachable.

Request timed out.

Reply from 24.15.122.90: Destination host unreachable.

Reply from 24.15.122.90: Destination host unreachable.

Reply from 8.8.8.8: bytes=32 time=14ms TTL=116

Reply from 8.8.8.8: bytes=32 time=19ms TTL=116

Reply from 8.8.8.8: bytes=32 time=19ms TTL=116

Reply from 8.8.8.8: bytes=32 time=14ms TTL=116

Reply from 8.8.8.8: bytes=32 time=15ms TTL=116

Reply from 8.8.8.8: bytes=32 time=19ms TTL=116

Reply from 8.8.8.8: bytes=32 time=19ms TTL=116

Highlighted
Problem Solver

Re: Major Internet Issues - Any Ideas???

How about showing a traceroute to 8.8.8.8?  That could show where the issue might be.  Of course, it would take the Comcast network engineers to get involved to resolve it, not agents nor other customers on this Public Forum.

Joe V
(not a Comcast employee, just another paying customer)
Highlighted
Contributor

Re: Major Internet Issues - Any Ideas???

So how would I get ahold of a Comcast network engineer to troubleshoot this issue?

 

Here's the tracert information. Took a few tries to get a complete tracrt since the link would drop half way through sometimes. Thanks.

 

Tracing route to dns.google [8.8.8.8]
over a maximum of 30 hops:

1        8 ms 2 ms 3 ms Docsis-Gateway.hsd1.il.comcast.net [10.0.0.1]
2       13 ms 12 ms 10 ms 96.120.26.173
3       12 ms 9 ms 10 ms 69.139.232.165
4       14 ms 14 ms 14 ms 68.85.176.13
5       17 ms 15 ms 14 ms be-32211-cs01.350ecermak.il.ibone.comcast.net [96.110.40.49]
6       14 ms 14 ms 21 ms be-2103-pe03.350ecermak.il.ibone.comcast.net [96.110.37.18]
7       14 ms 13 ms 14 ms 173.167.56.22
8       18 ms 21 ms 22 ms 108.170.230.146
9       14 ms 23 ms 25 ms 209.85.255.145
10     15 ms 15 ms 13 ms dns.google [8.8.8.8]

Trace complete.

Highlighted
Problem Solver

Re: Major Internet Issues - Any Ideas???

Where the traceroute drops, might be where the issue is.  That is what you need to share.  Calling in to 800-COMCAST or 800-XFINITY and asking/insisting a network ticket to be opened might be a first step getting the issue to a network engineer.

Joe V
(not a Comcast employee, just another paying customer)
Highlighted
Contributor

Re: Major Internet Issues - Any Ideas???

Yeah except it drops at different points each time I run the tracert, so while that one is clean, the next one had the * * * next to the 3rd hop. A minute later the 3rd hop was fine and the * * * was at the end (Google), and it keeps dropping at different hop points each time I run it because the entire link drops for a couple seconds at random intervals. 

Highlighted
Expert

Re: Major Internet Issues - Any Ideas???

First an FYI. There is no 80 Mb upload speed. The max that you can get on the Gigabit Speed Tier is 35 to 40 Mbps.

 

That said, you should get the techs re-involved until the problem gets fixed properly.

 

Bear in mind that if the premises facing techs can not find or fix a problem at your home, it is they who are responsible for escalating it to their line / network / maintenance dept. techs. The problem may lie beyond your home in the local neighborhood infrastructure somewhere but it is their S.O.P. to start at the home.
Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Contributor

Re: Major Internet Issues - Any Ideas???

I guess the bigger issue here too is if I'm paying for monthly service and I'm paying for an Xfinity gateway, why isn't Comast proactivly monitoring the connections with their own equipment? Why do I need to call them to tell them their own service isn't working?? They should be able to detect this at their own office and fix it without customers getting involved.  

Highlighted
Contributor

Re: Major Internet Issues - Any Ideas???

@Manta_Rai

 

I think I might be dealing with the same thing.  Check my post 

 

I changed plans 3 days ago and not sure how its even possible but I think they somehow have 2 boot files running for my modem and/or have provisions messed up.  I don't lose connection but there's so much lag its like its trying to switch between two protocols.  I have more uncorrectables listed than correctables.

Highlighted
Frequent Visitor

Re: Major Internet Issues - Any Ideas???

This T3 - T4 error and intermittant connectivity lost seems to be a majot problem with Xfinity lately. When I search for this, I find a lot of threads since early 2020. I have very similar issue - just random connection drops a number of times a day. Everytime it happens, I would see T3 - T4 errors. Tried every possible solution being suggested in these forums. Nothing helped so far.

 

This makes me believe Comcast has some major capacity issue beyond the pole in front of my home. They don't want to admit.

Highlighted
Contributor

Re: Major Internet Issues - Any Ideas???

October 4 Update:

Tech came out right on time. Real nice guy, offered him a drink because I knew this wasn't going to be easy. He hooked up his DOCSIS hand held scanner to the COAX cable in my house. He got 1200MB down and 80MB up, no problem. I asked him to plug in the XB7's eithernet port to his scanner, 25MB Down and 6MB up with errors. He looked really puzzled. I showed him the other 3 cable modems on the ground and told him they all get the exact same errors. He tinkered out at the green box for a while, hooked up his equipment directly to the box and had no errors.

 

Here's where it gets interesting....

 

My next door neighbor sees the Xfinity truck in front of my house and says he's been having major slow connections and drops for the same amount of time - beginning Sept 28, and jokingly asks to send the tech over to his house when the tech is done with me. He can only get 25MB down. My other neighbor down the street (all these houses are west of me, I have the green box) is complaining of slow internet and has a tech coming tomorrow to investigate. I told my tech to solve the issue and he'll be a hero. 

 

I show the tech all the errors on the XB7 and he is baffled and can't explain it. He calls his supervisor and they talk for a while. I now have an Xfinity engineer coming to my house Tuesday morning. He and I will have a nice chat 🙂 I asked if this engineer's call is going to appear on my ticket and he said no, this is an internal Xfinity trouble ticket that has been opened. 

 

This whole thing seems to be a much deeper systemic issue within the Xfinity backbone. I'll post updates as they occur.

Highlighted
Contributor

Re: Major Internet Issues - Any Ideas???

When the tech plugs the coax cable into their test equipment and reports 1200MB down, what exactly is the tech testing against to get that number? Is the equipment hitting the xfinity.speedtest.com site, or what is it judging the 1200MB speed against? Thanks!

Highlighted
Contributor

Re: Major Internet Issues - Any Ideas???

I wish I would've logged on here earlier to ask the technician that.  The tech that came to my place today changed out a couple devices (MoCA plug and splitter) but my internet is still having lag issues.  Took 4 attempts to open this reply form.  His system showed everything working perfectly.  After making those changes there wasn't really anything he could've done.  I would bet their own diagnostics run through the same system as xfinity speedtest.  He did say that the MyAccount app is having major issues recently and he doesn't know what's going on. 

 

I'm not sure if we're all having the same exact problems but I think all of our issues stem off the same branch, that is, we all changed plans right?

 

I don't know what to do now.  Keep us posted on what that engineer figures out

 

Edit:  Also want to mention I had used google dns 8.8.8.8 forever and changed it to auto to see if that helped but no difference.

Highlighted
Contributor

Re: Major Internet Issues - Any Ideas???

Can you directly test speed within your modem and also test separately by connecting a computer with a gb port to see if they show the same speeds?  With my setup, testing via speedtest.net (feature built into my modem not correlated to an external device) shows 450 mbps download.  When I plug my computer gb port directly into the modem and test with either speedtest.net or xfinity speedtest it shows 900+ mbps.  Seems odd but I don't know what it means.  

 

The boot file they have for my account is 1000 mbps but all of the info on my account incorrectly says 70 mbps.  Does yours have any issue like that?  

Highlighted
Contributor

Re: Major Internet Issues - Any Ideas???

The XB7 doesn't have an internal speed test function, only ping. But yeah, we've tried every possible test known to man to try and get this working. 

Highlighted
Contributor

Re: Major Internet Issues - Any Ideas??? - RESOLVED

October 8 Update -

 

Network tech came out and tested the line. Stated he knows what the problem is, he just needs to find it. Aparently Xfinity has been having major issues with the signal amplifiers in the green boxes and the older models don't play nice with DOCSIS 3.1, and he's been hunting these down and having them replaced every day. He spent 3 hours driving around the neighborhood and finally found the bad amp four blocks away, he contacted the line techs who were dispatched to replace the amp and now I'm back to 970MB down and 42MB up on a clean line with no issues. He said the techs who are normally dispatched don't have the equipment to see these types of integrity errors. 

Highlighted
Problem Solver

Re: Major Internet Issues - Any Ideas??? - RESOLVED


@Manta_Rai wrote:

October 8 Update -

 

Network tech came out and tested the line. Stated he knows what the problem is, he just needs to find it. Aparently Xfinity has been having major issues with the signal amplifiers in the green boxes and the older models don't play nice with DOCSIS 3.1, and he's been hunting these down and having them replaced every day. He spent 3 hours driving around the neighborhood and finally found the bad amp four blocks away, he contacted the line techs who were dispatched to replace the amp and now I'm back to 970MB down and 42MB up on a clean line with no issues. He said the techs who are normally dispatched don't have the equipment to see these types of integrity errors. 


Great update!  Hopefully Comcast Tech Support will share/publish this info internally so others around the country don't have to go thru what you and others did.

Joe V
(not a Comcast employee, just another paying customer)